HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
cancel
Showing results for 
Search instead for 
Did you mean: 

BladeSystem c7000

 
R Thompson
Occasional Contributor

BladeSystem c7000

I have a question about the internal switches in the Blade c7000 Enclosure. We are having issues when remotely installing the OS through the OA port. We can ping large packets to the OA IP address but we cannot ping large packets to the console port of a server in the enclosure. I'm wanting to know why and to know what switch is actually in the enclosure. Not the 4 Cisco switches but what type of switch is in the enclosure.
3 REPLIES
HEM_2
Honored Contributor

Re: BladeSystem c7000

The Onboard Administrator modules have embedded switches where all the ILO ports and Interconnect Bay mgmt ports connect. Additional information about the embedded switch ASIC in the OA is not published.

When you say console port above, you mean the ILO? What is the configuration of the switch port where the OA port connects? Make sure it is not configured to send tagged frames as the ILOs do not support tagged frames (with default config).
R Thompson
Occasional Contributor

Re: BladeSystem c7000

It is the iLO port on the Blade. When you say tagged frames are you asking about the switch port on the Procurve that we are using to connect the iLO?
HEM_2
Honored Contributor

Re: BladeSystem c7000

yes, what is the Procurve configuration of the port that the OA/ILO port connects to?

is it configured as a tagged port? If it is, that might be the problem.