HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Booting Win 2008 R2 to iSCSI MSA from c3000

 
Bob Cullen
Occasional Advisor

Booting Win 2008 R2 to iSCSI MSA from c3000

We have a new c3000 with BL460c G6 blades, VC 1/10G ethernet and a MSA2324i storage array. All firmware is up to date.
I have been trying for a week to get the OS (Win 2008 R2 Standard) installed such that the server will boot from iSCSI LUN. I have followed every procedure I can find. The HP/Broadcom documented method does not work; in some configurations the LUN is attached in the BIOS but then Windows decides it is not a bootable volume and so doesn't install.
I found some other instructions to install to local HDD (successful) then take an image (I used R-Drive), copy it to the LUN (does that OK), then set the BIOS to boot from LUN. In this mode, the NIC logs onto the MSA, and boot-up starts, but Windows then decides it hadn't previously shut down properly. Try safe mode, and usually it just reboots or I get a BSOD with STOP 7C error.
I can't believe that this can't be made to work - all the instructions make it seem so straightforward - but the right method has eluded me.
If anyone can tell me how I will be extremely grateful.
Bob