BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

C-3000 integrated KVM Modul

Blades_1
Occasional Visitor

C-3000 integrated KVM Modul

Hi, we have a C-3000 Enclosure with th integrated KVM Modul. Now we want use this Modul, but we see only a black screen and no Keyboard/Mouse are show a reaction.
How I can use this Modul? Need the Enclosure a special Firmware?

Best Regards
Dirk
5 REPLIES
Raghuarch
Honored Contributor

Re: C-3000 integrated KVM Modul

Dirk,

It doesn't require a Special Firmware.
When you login to the OA.
Select Active Onboard Administrator
Check what is the Hardware Version: ?

From the CLI you can enable it.

SHOW OA USB: Displays which USB controller is currently enabled. A small number of c3000 Onboard Administrator boards can use only one USB controller at time. The FRONT controller enables the internal DVD drive and the front USB connector. The BACK controller enables the two USB ports on the rear KVM Option Module. This command has no effect on
c3000 OA boards that are hardware revision level 'C0' and later as displayed with SHOW OA INFO.
Blazhev_1
Honored Contributor

Re: C-3000 integrated KVM Modul

Hi,

in addition, the minimal Firmware Version required is 2.10 (30 Jan 2008) .

Regards


Blades_1
Occasional Visitor

Re: C-3000 integrated KVM Modul

Thanks for your comments,
i installed the new Firmware and now i can use the KVM.
But certainly, it follows the next problem. If i choose one blade, the system abort the connection. Only non installed or botting blade works, blades with installed OS not!!
I hope you have one more hint for me :-)

Regards
Dirk
Raghuarch
Honored Contributor

Re: C-3000 integrated KVM Modul

The servers with OS should also work fine.
make sure iLO Remote Console for the same is Not Open when you use KVM.
Blades_1
Occasional Visitor

Re: C-3000 integrated KVM Modul

Heureka, it will work now!
I have forgotten to install the new iLO2 Firmware!!!

Now i can work with the KVM modul.

Thanks and regard
Dirk