HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

C-Class Enclosure Import

 
Pshedges
Trusted Contributor

C-Class Enclosure Import

We have C-Class enclosure with 5 servers.
Firmware of Blade enc is 1.16.


This morning we recieved the following error:

07-Nov-07 07:55:21 [ENC:GB8718E15E:2001:Info] Enclosure import started : Name [Unknown]
07-Nov-07 08:06:26 [ENC:GB8718E15E:2003:Critical] Enclosure import failed : Name [Unknown]-

This has removed some of the Virtual Connect settings for the Assigned Profiles, does anyone know what would have caused a Enc Import and why it may have failed?
7 REPLIES
Raghuarch
Honored Contributor

Re: C-Class Enclosure Import


Did you upgrade your OA firmware?
What is the version of OA on your Enclosure.

You have mentioned that you are running with VC 1.16, Do upgrade to 1.21 since some of the issues are fixed in 1.21.
http://h18007.www1.hp.com/support/files/server/us/download/28036.html?jumpid=reg_R1002_USEN

Reagrds,
Raghuarch
Pshedges
Trusted Contributor

Re: C-Class Enclosure Import

The current firmware on the OA is 2.02.

Firmware 1.21 is being downloaded now.

There has been no firmware update for 6 weeks, the last being both the OA and VC firmware which have been working fine for the past few weeks.
Raghuarch
Honored Contributor

Re: C-Class Enclosure Import

when you do a Manual import of enclosure from VC is it working fine?

there is an update for OA firmware 2.04.
http://h18007.www1.hp.com/support/files/server/us/download/28030.html?jumpid=reg_R1002_USEN


Regards,
Raghuarch


Pshedges
Trusted Contributor

Re: C-Class Enclosure Import

Thanks for your help (Points on the way!!).


How do we do a manual import ?

Do you have any links to any docs covering this?

Raghuarch
Honored Contributor

Re: C-Class Enclosure Import

one of the reasons why Enclosure import will fail is if there is no connectivity between OA and VC.

what i mean by manual import is login to VC.
Select Tools TAB, Select Domain Setup Wizard.

In this if the enclosure is not imported it will ask you to import the same by giving user name password.
Otherwise it will list as imported.

Regards,
Raghuarch

Pshedges
Trusted Contributor

Re: C-Class Enclosure Import

Firmware was upgraded at the weekend and now all profiles have returned OK.

Thanks for your help.
Pshedges
Trusted Contributor

Re: C-Class Enclosure Import

All OK now.