cancel
Showing results for 
Search instead for 
Did you mean: 

C3000 Enclosure

toni osta
Frequent Advisor

C3000 Enclosure

Hi
I have a single phase C3000 enclosure with 3 blades bl460c
i have installed the blades in 1 2 and 5 bay positions ,
4 power supply are installed in the enclosure in the 1,2 , 4 and 5 position (HP 1200W ,12V Hotplug power supply)
the PDU ordered are two HP 40A attached cord high voltage PDU , 252663-B32
- i have two questions , if the PDU is 40 A , why it contains the input module that shoudl connected to the source power 60A ??

- i have used to power the enclosure existing PDU of 32 A , the enclosure come up but the servers are still blanking and i have power errors on the insight display , (insufficient power in bay1 and bay2 and bay5 , where the servers are inserted ) , is it normal becaue i should use the 40A PDU that came with the enclosure ???

Thank you
2 REPLIES
Adrian Clint
Honored Contributor

Re: C3000 Enclosure

1. The 40A PDU is the default option on the HP configuration tool. (Unfortunately).
Rules are that a PDU should always use the same rated power connector or the next higher, so a 40A PDU will use the 63A connector.
You should not have been provided with this PDU.
You should have got the 252663-B31s if you have 32A power sockets.
But you could be ok with 16A 252663-B24 as 3 1200Watt PSUs will never pull more than 15A.
http://h18000.www1.hp.com/products/quickspecs/11041_div/11041_div.html

2. If you have insufficient power and all PSU's are plugged into one PDU its probably because the breakers on the PDU are switched off.
kris rombauts
Honored Contributor

Re: C3000 Enclosure

Hi Toni,

be aware that there are some bug fixes in both the iLO and power management controller firmware latest releases which fix some incorrect power values the blades could sometimes request from the OA.

Given the number of power supplies you have with only three blades, you should be in good shape if they all got power, so i'd check the firmware rev's also.


For bl460c with windows i.e. look here :


http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=3709945&prodSeriesId=1842750&prodNameId=3288156&swEnvOID=1005&swLang=8&mode=2&taskId=135&swItem=MTX-7f3026f6553747698fb5f41e95

Pls read the release notes first to see if the above one is needed or not!



http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=3709945&prodSeriesId=1842750&swItem=MTX-b2160579fd224818ae17cfb1c0&prodNameId=3288156&swEnvOID=1005&swLang=8&taskId=135&mode=3




HTH

Kris