BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

C3000 enclosure OA rebooting

Krilnis
Visitor

C3000 enclosure OA rebooting

We have a c3000 enclosure with 6 blade servers running at a CoLo facility. It lost power briefly over the weekend and shut down, but appears to have restarted without any errors.

 

Since then, the Onboard Administrator (OA) has rebooted 2x within 36 hours of that power loss. This is the only information in the OA log that I can find related to that:

Jun  5 06:40:54  OA: /sbin/mgmt (pid=731) SEGV at 0x100b2b78. Address accessed 0x050c0008. Link reg 0x100b2c40 
Jun  5 06:40:54  OA: Function callback 0x1061bcf4 0x100b2d38 0x100b2fe8 0x1007000c 0x100702c0 0x3001b274 0x303762cc
Jun  5 06:40:55  OA: Internal System Firmware Error. Rebooting.
Jun  5 06:40:55  OA: Onboard Administrator is rebooting

 

I cannot find any info about the above messages, though I may not be looking in the right place.

 

This has not happened before; at least, this is not previously in the log file.

 

The currently installed firmware version is 3.21. I see that there is a version 3.31 available, but I don't see anything in the Revision History to indicate this particular problem has been addressed since 3.21. I plan to upgrade the firmware anyway, but I want to be sure this won't continue.

 

It does not appear to be affecting the blades in the enclosure.

 

Any ideas?

 

 

-----------------------------------------------

P.S. This thread has been moved from Proliant Netservers to HP Blade System - Forum Moderator