BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

C7000 Flex 10 virtual connect fiber channel

SOLVED
Go to solution
Le Coq Manuel
Frequent Advisor

C7000 Flex 10 virtual connect fiber channel

hello,
I am installing two chassis C7000 with Virtual Connect Fibre Channel. I will install the ESXi 4.1 on the BL460 G7 blade. I wish to boot from SAN. I create profiles. Each blade has two fiber channel card, I turned and I filled a WWPN in primary and secondary in the profile.But I have a random operation. So I checked the zonning point to point is good.On one slide I have two, one or zero path.I checked the NPVI is active on the ports of my fiber switches. In contrast, in virtual connect when I look at the status of the fiber card fiber channel module I have not logged in when I'm missing paths.For me the problem just the relationship between the blade and the Virtual Connect Fibre Channel Module. Attached is a screen, the four blades are started and have the same profile configuration. And yesterday before the blade stopping it worked.
I also opened a box from HP.

Cordially
16 REPLIES
Johan Guldmyr
Honored Contributor

Re: C7000 Flex 10 virtual connect fiber channel

It won't say logged in unless the OS has loaded.
Le Coq Manuel
Frequent Advisor

Re: C7000 Flex 10 virtual connect fiber channel

Problem is that even the OS loaded it remains the same even with the OS loaded. And I have a blade that still has not logged in so I can not install ESXi because it does not see the LUN
Johan Guldmyr
Honored Contributor

Re: C7000 Flex 10 virtual connect fiber channel

Ah ok.

The port mapping on the blades how is that set up?
Le Coq Manuel
Frequent Advisor

Re: C7000 Flex 10 virtual connect fiber channel

Yes The configuration is identical on all slides
nijokj
Trusted Contributor

Re: C7000 Flex 10 virtual connect fiber channel

you can configure port mapping by login in to onborad adminstrator , and check the currect port mapping settigs. If any of the ports are not mapped to any of the bays you can start the new wizard to start the mapping the devices.
Le Coq Manuel
Frequent Advisor

Re: C7000 Flex 10 virtual connect fiber channel

Ports are mapped (see attachment). I even reboot my Virtual Connect fiber.
cjb_1
Trusted Contributor

Re: C7000 Flex 10 virtual connect fiber channel

If you can, try switching a working and non-working blade. If the fault follows the hardware it's likely to be an issue with the mezzanine on the blade. If not, then it's likely to be a zoning issue.
JKytsi
Honored Contributor

Re: C7000 Flex 10 virtual connect fiber channel

update firmwares =)
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
Johan Guldmyr
Honored Contributor

Re: C7000 Flex 10 virtual connect fiber channel

When you say that it is not working: what does that mean?

When you go into the FC HBA BIOS it doesn't see any LUNS or?

As always, are you running a good firmware set?
For example, are you running FOS 6.3.0x on the switches? (if they are brocade).
The Brit
Honored Contributor

Re: C7000 Flex 10 virtual connect fiber channel

Can you show the configuration of your SAN fabrics in VC, i.e. SP-FABRIC-21, SP-FABRIC-22, etc.

It might have something to do with this. VC SANs should not include ports from different FC Modules.

Just a thought.

Dave.
Le Coq Manuel
Frequent Advisor

Re: C7000 Flex 10 virtual connect fiber channel

Firstly thank you to all of you to help me.

My whole frame is updated to the newest version. My switches are in 6.4.1a and my cards Qlogic 05.03.02.

I mean by not working, I do not see the LUNs. When I go into the bios Qlogic I do not see the LUN if the status is not logged in..

You will find attached a copy of MS-FABRIC-21. The configuration is the same but on the other module VC.
At a Fabric configuration to the 4 ports on a single VC fiber. And VC is connected on a single fiber switch
The Brit
Honored Contributor

Re: C7000 Flex 10 virtual connect fiber channel

Sorry,

Slight misunderstanding.

In Virtual Connect Manager, on the Left, there should be a section called "SAN Fabrics", (underneath "Ethernet Networks" and "Uplink Sets" (if they exist)).

Under SAN Fabrics, should be listed your Fabrics. Please click on SP-FABRIC-21, and post the result.

(PS if your display doesnt show SAN Fabrics then I might be completely misunderstanding your configuration and problem.)

Dave.
Le Coq Manuel
Frequent Advisor

Re: C7000 Flex 10 virtual connect fiber channel

Here is the screen.
I made new tests, when I reboot the switch I logged in the changing
Example:
Before the reboot
Blade 1 2 3 are logged in, the strip 4 not logged in.
After the reboot
Blade 1 2 4 are logged in and the blade 3 not logged in.
Yet NPVI is active on the san switch
The Brit
Honored Contributor
Solution

Re: C7000 Flex 10 virtual connect fiber channel

Well, the SAN configuration looks OK, (i.e pretty much like mine). The only difference is that I have "Login Distribution" set to "DYNAMIC".

We are definitely at different VC F/W levels (I am still at 2.33) so the screens look slightly different.

I have no additional input or comments so I hope you get this figured out.

Luck

Dave.
Le Coq Manuel
Frequent Advisor

Re: C7000 Flex 10 virtual connect fiber channel

Hello,
The problem came from the Brocade switch. I did not add the port Fill Word 3.

Advisory: B-Series (Brocade) VC FC Switch - 8Gb FC VC Connections Require B-Series FC Switch to Upgrade, at minimum, to FOS FOS Version 6.3.1 Version 6.4.0 gold, Select and Mode 3 option for the Switch Command portCfgFillWord

Doc:
http://h30499.www3.hp.com/hpeb/attachments/hpeb/bladescategory04/859/1/FOS%208G%20Link%20Init%20Fillword%20Behavior%20v1.pdf
Cordially
Le Coq Manuel
Frequent Advisor