HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

C7000 OA VLAN Tagging not functioning

 
Chad E.
Occasional Contributor

C7000 OA VLAN Tagging not functioning

I have requested 802.1Q trunks for my OA uplink, here are the port assignments:
!
interface GigabitEthernet0/7
description GE 15-Enc1 OA1
switchport trunk encapsulation dot1q
switchport trunk native vlan X
switchport trunk allowed vlan Y
switchport mode trunk
switchport nonegotiate
speed 100
duplex full
!
interface GigabitEthernet0/8
description GE 15-Enc2 OA1
switchport trunk encapsulation dot1q
switchport trunk native vlan X
switchport trunk allowed vlan Y
switchport mode trunk
switchport nonegotiate
speed 100
duplex full

I have enabled VLAN Mode enabled, defined the 2 VLAN's above and have set X as the default. Afterwards, the OA is not reachable as assigned.
1 REPLY
Chad E.
Occasional Contributor

Re: C7000 OA VLAN Tagging not functioning

Figured it out...network team needed to set the allowed VLAN line as such:

switchport trunk allowed vlan X,Y

Once that as added, the OA's, VC's and iLO began communicating as expected.