HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

C7000 Setup question, can't ping from one blade to another

 
Bruce Owen Lee
Occasional Advisor

C7000 Setup question, can't ping from one blade to another

Why can't I ping from one blade to another in the same c7000 enclosure but can ping to other blades in other enclosures? What should the VC network setup look like and the server profile look like for this to work and still avoid looping? I've been looking for a guide of some kind on how to best setup the virtual connect (Flex10) with ESX 4.x for vmotion, HA, etc. The published HP docs leave much to be desired.
2 REPLIES
HEM_2
Honored Contributor

Re: C7000 Setup question, can't ping from one blade to another

In order for blades in the same enclosure to ping each other, they need to have server profiles configured so that they each are on the same VC Network. For example, configure blade1 Profile so that Port 1 is on Network-A. Do the same for blade2 Profile. Then those servers should be able to reach each other.

Unless you have the private network box checked on the VC Network, then the blades will be able to communicate externally but not to each other.
JKytsi
Honored Contributor

Re: C7000 Setup question, can't ping from one blade to another

Read this. Step by step guides for Your usage scenario.

HP Virtual Connect Ethernet Cookbook

http://www.bitcon.be/wp-content/uploads/2009/04/VC-Enet_Cookbook_v2.01.pdf
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi