BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

C7000 and bl860c in bay 1,2,3,4 and bl460c in bay 7,8, 16

SOLVED
Go to solution
Andrea Facco
Occasional Visitor

C7000 and bl860c in bay 1,2,3,4 and bl460c in bay 7,8, 16

Hi. I have a problem with a c7000 enclosuse with 2.60 firmware update. I have four blade BL 860C in bay 1,2,3,4 and 3 BL 460C in bay 7,8,17. My c700 configuration is: bay 1,2 Ethernet 1Gb pass thru, bay 3,4,5,6 fibre channel 4Gb pass thru and bay 7,8 Ethernet 1Gb pass thru. The 3 BL 460 dont' start and the interconnect Bays on OA display the error message: "I/O mismatch detected. Please see port mapping information." If i pull out the ethernet mezzanine card the 3 server go green an start regular.
Thanks for all support. Andrea Facco from italy
2 REPLIES
Markus M.
Trusted Contributor
Solution

Re: C7000 and bl860c in bay 1,2,3,4 and bl460c in bay 7,8, 16


Hi Andrea,

it is as the error message tells you: "Please see port mapping information"

I assume you have a additional ethernet mezz. card (doesn´t matter if dual or quad port) installed in the BL460 server.
If you check the port mapping info you will see that this card is mapped to a fibre channel module, either port 3+4 with a dual port ethernet, or ports 5+6 with a quad port ethernet.
This causes the I/O error, the ethernet mezz. does not want to talk with the Fibre interconnects.

Sorry, but in this configuration you won´t be able to get the ethernet mezzanines running.

(See HP OA administrator guide, page 200)

kind regards
Markus
Andrea Facco
Occasional Visitor

Re: C7000 and bl860c in bay 1,2,3,4 and bl460c in bay 7,8, 16

Thank you very mutch. Yes it is. I leave the 3 mezzanine lan card from the 3 server.

Bye, Andrea Facco from italy