BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

C7000 onboard administrator problem

 
Alborz-Mahmoodi
Frequent Advisor

C7000 onboard administrator problem

Hi sir or madam

I have a problem about hp onboard administrator web managment on c7000 enclosure with two bl680c G5 and two bl40 bs and four bl460 G5.
when i go to the device bay information tab and then go to information tab on selected server there is no information about the cpu and memory.
as your mentioned on your HP BladeSystem Onboard Administrator user guide page131 all of data about cpu and memory exist.
Yours faithfully
Alborz.Mahmooid

5 REPLIES
JonathanT
Frequent Advisor

Re: C7000 onboard administrator problem

Are you running the latest firmware across the board on your OA and blades? Probably best to start there.
Patrick Terlisten
Honored Contributor

Re: C7000 onboard administrator problem

Hello,

please update to the latest version of the Onboard Administrator firmware. Be sure, that you also run the latest firmware on the blades.

Which browser do you use to access the OBA?

Regards,
Patrick
Best regards,
Patrick
Alborz-Mahmoodi
Frequent Advisor

Re: C7000 onboard administrator problem

Hi,
My browser is IE V 8.0
I haven't tried yet.
I'll do that and thanks about your consideration.

The Brit
Honored Contributor

Re: C7000 onboard administrator problem

I don't know if it relates to your problem, but several Forum members have commented on problems with IE8.

Dave.
juan quesada
Respected Contributor

Re: C7000 onboard administrator problem

firmware update is the best thiing to start with. ILO, BIOS and OA (PMC is requested by the OA)

regarding IE8......it sucks when using ILO BIG TIME....try firefox (be aware that with firefox the active-x cntrols will not work) so ..some funtionality will be lost but at least you can use it to check temps