HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
cancel
Showing results for 
Search instead for 
Did you mean: 

C7000

 
l4 great
Occasional Contributor

C7000

I need to put the OA of a C7000 in a different VLAN from main LAN, whats the best thing to do?
4 REPLIES
The Brit
Honored Contributor

Re: C7000

What do you mean by "main LAN"??

The OA's, IC Modules, and Blade ILo's must all be on the same subnet within the enclosure. This is set up in the "EBIPA" page under Enclosure Settings.

Need a clearer description of your problem

Dave.
l4 great
Occasional Contributor

Re: C7000

hi and thanking you for your kind response, well at mo all ilo and on board administrator of the enclosure are on same lan as all other devices ie main lan ie servers,printers,clients lan. i need to move the on board administartor to its own vlan, but still be able to attach to it from main lan
HEM_2
Honored Contributor

Re: C7000

so you need to create a new VLAN in your infrastructure and enable routing between that VLAN and the main LAN. Then you need to reconfigure the IP Addresses used for OA/ILO/Interconnects
l4 great
Occasional Contributor

Re: C7000

that sounds very good and correct, were is a goodin place to start to creation of new vlan? on the interconnect switch perhaps or LAN core switch, what can one use for routing is also a question?