HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot add FC port in Virtual Connect

 
SOLVED
Go to solution
JTBarnes
Occasional Advisor

Cannot add FC port in Virtual Connect

I am trying to define a new SAN fabric in my Fibre Channel Virtual Connect module to point to my new SAN. I have the new SAN fabric created on one of the Virtual Connects, but when I try to create the second path on the other Virtual Connect, it will not allow me to add the fibre port to the fabric.

The port does have a link. I have reseated the GBIC module. The virtual connect manager does show that it has a 4GB connection and is logged in to the correct WWN. But, when I select that port while defining the new fabric, it will not add it to the fabric.
13 REPLIES
JKytsi
Honored Contributor

Re: Cannot add FC port in Virtual Connect

You are not trying to use two VC-FC modules in single fabric ? You can't use ports in both modules for a single SAN

Module 1 = Fabric_A
Module 2 = Fabric_B
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
JTBarnes
Occasional Advisor

Re: Cannot add FC port in Virtual Connect

My other VC has 2 FC ports going to the same SAN, but they are defined as different SAN Fabric's in the VC Manager. It was done that was to separate VMware SAN traffic from Medical Records SAN traffic. It even shows them as being connected to the same WWN.

So, I can do it on one VC but not the other?

Am I able to add additional ports to a fabric to increase bandwidth to the SAN?
JKytsi
Honored Contributor

Re: Cannot add FC port in Virtual Connect

Okay just tell me what You really have connected. And what VC FW you are running.

VC-FC module 1
port1
port2
port3
port4

VC-FC module 2
port1
port2
port3
port4
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
JTBarnes
Occasional Advisor

Re: Cannot add FC port in Virtual Connect

Both FC VC's are running Firmware 1.3

VC-FC module 1
port1 - SAN Fabric-DMX_MDS0 - Connected to Cisco MDS0 Switch (New SAN)
port2 - SAN Fabric-Meditech_01 Connected to Cisco MDS0 Switch (New SAN)
port3 - SAN Fabric-VMware_01 Connected to Brocade SW1 (Old SAN)
port4


VC-FC module 2
port1- Trying to define SAN fabric DMX_MDS1 - Connected to Cisco MDS1 Switch (New SAN)
port2 - SAN Fabric-Meditech_02 Connected to Cisco MDS1 Switch (New SAN)
port3 - SAN Fabric-VMware_02 Connected to Brocade SW2 (Old SAN)
port4


When defining the new SAN fabric DMX-MDS1, I try to add Port 1, but it will not add it. I don't get any errors, it just never adds it.

Module 1, Ports 1 & 2 show up as being connected to the same WWN. They are connected to different ports on the same switch.
JKytsi
Honored Contributor

Re: Cannot add FC port in Virtual Connect

Well ..might be a stupid question, but is the port1 in use already in other SANs ?
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
JTBarnes
Occasional Advisor

Re: Cannot add FC port in Virtual Connect

Not a stupid question!

But, no, it is not in use by the other SAN.
JKytsi
Honored Contributor

Re: Cannot add FC port in Virtual Connect

So there is no light in the port1 when you look the VC-FC module physically.
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
JTBarnes
Occasional Advisor

Re: Cannot add FC port in Virtual Connect

That is correct. The port "In Use" light is not on. The Link light is, but not the "1" above the port.
JKytsi
Honored Contributor

Re: Cannot add FC port in Virtual Connect

Hard one ... 4 SAN / module should be supported.

Have you tried to reset module?
Or update to latest VC FW 2.30
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
Terri Harris
Honored Contributor

Re: Cannot add FC port in Virtual Connect

If you can email me the (1) OA inventory report and (2) the VC Show All (from the cli of the active VC-Enet module) hopefully I can figure this out.

terri.harris@hp.com

To run the OA enclosure report, in the OA select ENCLOSURE SETTINGS â Configuration Scripts. Then select the link for â Click here to view a script containing a list of the enclosureâ s current inventoryâ . This opens a text file, save the file as text. Reply with this file attached.

Note: Do not select the â Click hereâ link for the enclosure settings.
HEM_2
Honored Contributor
Solution

Re: Cannot add FC port in Virtual Connect

Are you using IE8? IE8 is not supported with VC right now.

Can you try IE7 or firefox?
JTBarnes
Occasional Advisor

Re: Cannot add FC port in Virtual Connect

HEM, that was the problem! I was running IE8. As soon as I tried it in Firefox, it worked like a charm!

Thank you all for you help
JKytsi
Honored Contributor

Re: Cannot add FC port in Virtual Connect

Doh ... Well update to latest FW and Virtual Connect will tell You that IE8 is not supported =)
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi