BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot connect to my OA with internet explorer 10

Christian D
Occasional Advisor

Cannot connect to my OA with internet explorer 10

My OA is at 3.71. I cannot connect to my OA with IE 10 (desktop version on win 8). I stayed in the loading page before login credential. I try to put the ip in trusted site and in the intranet site, same result.

 

I know that IE10 is supported with version 3.70 and later.

2 REPLIES
Renjiv
Respected Contributor

Re: Cannot connect to my OA with internet explorer 10

Hello Christian,

 

Internet Explorer 10 (IE 10) is supported in compatibility mode only.  The IE 10 “Windows 8 – Style UI Mode” is not supported.

 

This compatibility mode feature can be enabled by insatlling the latest HP BladeSystem c-Class Onboard Administrator Firmware

 

You can find the information below:

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=329290&prodSeriesId=3188465&swItem=MTX-04508676d0ee44d4a5d8ee41a2&prodNameId=3664326&swEnvOID=1005&swLang=13&taskId=135&mode=5

 

Regards,

Renji V

I am an HP employee.

Was this post useful? -
To say thanks click the "thumbs up" icon below!!! .....
Christian D
Occasional Advisor

Re: Cannot connect to my OA with internet explorer 10

Hi Renjiv,

 

I had already the lastest firmware. I added the address for the compatibility mode with the same result.