BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot see server serial & product part anymore! iLO serial is displayed instead

Leclef
Occasional Visitor

Cannot see server serial & product part anymore! iLO serial is displayed instead

I have 6 blades BL460c G1 and for 5 of thoses, when I connect to OnBoard Administrator, I can see the serial number of the server. One of those anyway doesn't show the serial number of the blade server, but the iLO serial number instead! I've upgrade to iLO firmware 1.82 and OA Admin 3.0, no change. SHM on the server shows the same information...
6 REPLIES
gregersenj
HPE Pro

Re: Cannot see server serial & product part anymore! iLO serial is displayed instead

Has the system board been replaced, on that blade?
If so, whoever did it, might have forgot to enter the Chassis s/n and p/n in the RBSU.

BR
/jag
Leclef
Occasional Visitor

Re: Cannot see server serial & product part anymore! iLO serial is displayed instead

Yes the motherboard have been replaced. Thank you for this answer, I'll try to find out the serial from the card-identifier that is attached to the server and fix it. Thank you
gregersenj
HPE Pro

Re: Cannot see server serial & product part anymore! iLO serial is displayed instead

You're welcome.

You will find the s/n and p/n on the label on the server chassis.

set it in the bios setup (RBSU)
Advanced settings
or system settings
or the service menu
(Depends on model and BIOS ver.)

Remember to use capital letters.

BR
/jag
gregersenj
HPE Pro

Re: Cannot see server serial & product part anymore! iLO serial is displayed instead

PS.

You must always do so, on any Prolaint.

BR
/jag
Leclef
Occasional Visitor

Re: Cannot see server serial & product part anymore! iLO serial is displayed instead

thank you very much. Other servers are well set up, so only one is missing the info. Thanx for the good support
gregersenj
HPE Pro

Re: Cannot see server serial & product part anymore! iLO serial is displayed instead

My Pleasure.

BR
/jag