HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Cant manage GBE2C Switch

 
Gerald Werner
Occasional Advisor

Cant manage GBE2C Switch

We have a C3000 Bladecenter with 2 GBE2C Switches. Now, we cannot manage the switches via OA anymore. The first switch with ip 192.168.10.113 sporadic lost ping connection. Management Web access failed. The second one won´t show an ip-address at all.
How can I get the switches back again. I don´t want to power-off or reset the switches because all the blades are running fine and there´s only a service window on weekends.
regards
Gerald Werner
3 REPLIES
Adrian Clint
Honored Contributor

Re: Cant manage GBE2C Switch

If they are being given their IP by the OA and the OA crashes this is what you might see.
Reseat the OA. The only thing you will lose is iLO connectivity.
The switches should get their IP back in a few mins. Check the OA is giving the interconnects the correct IP address.
Gerald Werner
Occasional Advisor

Re: Cant manage GBE2C Switch

Today, I have restarted the OA. Again, one switch has no IP and I cannot get access to the other one.
What can I do in fact to get the switch managed again?

regards
Gerald Werner
HEM_2
Honored Contributor

Re: Cant manage GBE2C Switch

Gerald,

I would recommend connecting to the GBE2c switches via their serial port and looking at the config.

You can do a '/c/dump' to see the entire config or can do an '/i/ip' to look at the IP Address configuration.

If you reply back here with the /i/ip maybe we can help figure out what is wrong...