HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Checkpoint Pending or not valid on VC-Enet 1/10GB

 
SOLVED
Go to solution
Nookie_1
Occasional Contributor

Checkpoint Pending or not valid on VC-Enet 1/10GB

I have 2 enclosures displaying the same message. Both have HP 1/10Gb-F VC_Enet modules in bays 1 and 2.
The OA FW version is 2.31
The VCM firmware version is 2.00. I have found an article on fw ver 1.30 but it appears that this version (2.00) should be fixed.
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c01525516〈=en&cc=us&taskId=135&prodSeriesId=3201263&prodTypeId=329290
The VC module in bay 2 is the active VCM and Bay 1 is the Standby VCM.
Can anyone explain why I am getting the message "Checkpoint Pending or not Valid"?
Also which VCM should be the active and which should be the standby?
Thanks

Nick
6 REPLIES
HEM_2
Honored Contributor

Re: Checkpoint Pending or not valid on VC-Enet 1/10GB

It is normal for either Bay 1 or 2 VC Modules to be the Active VC Manager.

Checkpoint Pending is normal if the message is showing up temporarily. This is just the active and standby VC Manager replicating their config to each other.

If it is continuously happening, check to make sure all the VC modules are pingable. Also, if you have VC-Fibre Channel ensure that the upstream SAN switches have NPIV enabled on them.

Could be a problem with one of the VC Modules.
Ron Burke
Advisor

Re: Checkpoint Pending or not valid on VC-Enet 1/10GB

Here is a command line tool from HP. I'm having the same problem and called it in just now.

This will also update firmware, I am told better than the GUI.


http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=3709945&prodSeriesId=3552695&prodNameId=3552696&swEnvOID=1005&swLang=8&mode=2&taskId=135&swItem=MTX-410b89178d2742d8a900889172
Ron Burke
Advisor
Solution

Re: Checkpoint Pending or not valid on VC-Enet 1/10GB

What a coincidence, as soon as I ran a health check, and report using the tool, the "Checkpoint" warning stopped. Bay 2 is still active. It was doing this for days until now. I'm still waiting on HP.
Nookie_1
Occasional Contributor

Re: Checkpoint Pending or not valid on VC-Enet 1/10GB

Thanks for all the ideas.
I downloaded the tool and ran the healthcheck and report. It cleared it up on one enclosure. However on the other enclosure it made no difference.
After running the healthcheck and then the report, i was then no longer able to communicate to the VC's. It said that none existed in the enclosure. GREAT!!
Luckily this enclosure is not yet in production, so I removed both VC's from the interconnects and reinserted.
Issue went away. Now I need to decide whether I upgrade from 2.00 to 2.02.
Ron Burke
Advisor

Re: Checkpoint Pending or not valid on VC-Enet 1/10GB

I just spoke with HP, they are not sure why yet. I have been on FW 2.01. This is what I found through our discussion.

Checkpoint warning is supposed to be VC modules syncronizing, and should not last more than a short period such as a minute.

Bay 1 or 2 will always be the backup and primary. To force a change that could also force synchronization only my theory; there will be a few seconds of ethernet link loss.

To change the VC primary from one bay to the other: go into the OA.
Select the interconnect bays
Select the primary bay 1 or 2
Select Virtual Buttons
Power off the module
The backup module will take over as primary
Power back on the module
Adrian Clint
Honored Contributor

Re: Checkpoint Pending or not valid on VC-Enet 1/10GB

Upgrade to 2.02 it does fix some bugs. Apparently its the same version as 1.34 but 2.x supports flex10.