BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Cisco IOS versions compatible with VC

 
BrianMPowers
Occasional Visitor

Cisco IOS versions compatible with VC

I have a customer considering Virtual Connect – both FC and flex-10. They have a fairly old brocade switch – silkworm 4100 – and a Cisco 6513. I’m looking for a compatability matrix that will show me the minimum firmware/Fabric OS/IOS required for this mix of equipment.
I’ve looked thru all my VC and Flex-10 notes and cannot find any specific requirements for Cisco IOS levels.

I know HP did extensive testing with Cisco…..it would be nice to know the test bed details with OS/IOS levels, equipment modules, gotchas, etc.

I’ve already perused the HP Virtual Connect for Cisco Network Administrators whitepaper, and a bunch of other related docs….no joy….
Thanks!
1 REPLY
Johan Guldmyr
Honored Contributor

Re: Cisco IOS versions compatible with VC

Hey Brian!

Have you checked out the HP SPOCK?

http://h20272.www2.hp.com/