HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Cisco MDS Interconnect not get IP from Onboard Administrator

 

Cisco MDS Interconnect not get IP from Onboard Administrator

Greeting,
I have a new c7000 blade system with the following "Cisco MDS 9124e 24-port Fabric Switch" and various other interconnects, and when I went to set the management IP's using the Onboard Administrator EBIPA, every interconnect was assigned properly, except the Cisco MDS. Is this a known issue? Just to check I swapped places with a different interconnect, and the address was assigned properly, but the MDS was not assigned in its new location either. I am ready to get HP in here to give me a new switch, but thought I would check the forums first. Any help would be appreciated.
8 REPLIES
Raghuarch
Honored Contributor

Re: Cisco MDS Interconnect not get IP from Onboard Administrator

EBIPA Doesn't work on "Cisco MDS 9124e 24-port Fabric Switch".
Its not a Problem with Switch. On most of the Fabric Switches EBIPA Doesn't work. It works only with Ethernet Switches.

kris rombauts
Honored Contributor

Re: Cisco MDS Interconnect not get IP from Onboard Administrator

Erik,

have a look here at page 22, that procedure works to set your IP on the Cisco.

http://bizsupport1.austin.hp.com/bc/docs/support/SupportManual/c00897189/c00897189.pdf



HTH

Kris

Re: Cisco MDS Interconnect not get IP from Onboard Administrator

My solution was to upgrade the firmware on the Virtual Connects. They are now at version 2, where before they were at like 1.3. Cisco MDS wasn't supported on that version. Thanks for input.
Terri Harris
Honored Contributor

Re: Cisco MDS Interconnect not get IP from Onboard Administrator

If a interconnect switch has its own cli and command for setting the IP & networking settings, you will need to do this in addition to setting it in EBIPA. So for Cisco Ethernet or the MDS 9124e, you can use EBIPA to set the IP address but you still must configure the IP from the switch itself.
D3STRUKT
Occasional Visitor

Re: Cisco MDS Interconnect not get IP from Onboard Administrator

Im having kind of the same problem. My problem is regarding VLANs assigned to the OA. Out MGMT subnet is x.5.0.x and our ilo subnet is x.5.114.x. The native VLAN assigned to the OA port is 114 but I want my 9124e to use a x.5.0.x address. Is this possible? So basically is there a way to tag on the MDS switch to use a different subnet that the OA?

Thanks,
D3STRUKT
Terri Harris
Honored Contributor

Re: Cisco MDS Interconnect not get IP from Onboard Administrator

D3STRUKTC,

Can you create a new thread for this request? It is a bit different from the original posting by Erik.

Thanks!

Terri Harris, HP ITRC Forum Moderator

Re: Cisco MDS Interconnect not get IP from Onboard Administrator

Thanks for everyone's input. My problem has finally been solved. It turns out to have been an issue with my Virtual Connect configurations. My Server Profiles were all properly assigned to the same network, but the network did not have the active ports assigned for some reason. Once this was fixed, everything started working.

Re: Cisco MDS Interconnect not get IP from Onboard Administrator

Thanks for everyone's input. My problem has finally been solved. It turns out to have been an issue with my Virtual Connect configurations. My Server Profiles were all properly assigned to the same network, but the network did not have the active ports assigned for some reason. Once this was fixed, everything started working.