BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Configure ILo2 in a BL460c

Feljav
Frequent Advisor

Configure ILo2 in a BL460c

How can I configure static IP for ilo2 in the Onboard Administrator?
14 REPLIES
Raghuarch
Honored Contributor

Re: Configure ILo2 in a BL460c

You can browse to Enclosure Bay IP Addressing Page in the Onboard Administrator. and configure the static IP.
Feljav
Frequent Advisor

Re: Configure ILo2 in a BL460c

I did it, but I received the IP 0.0.0.0
Feljav
Frequent Advisor

Re: Configure ILo2 in a BL460c

I put an IP address in a EBIPA address column and I received the following error:

The page content could not be properly loaded. The following reason was reported:
Could not determine the IP address of the management processor for the requested blade.

Raghuarch
Honored Contributor

Re: Configure ILo2 in a BL460c

Did you try Reset your OA and check, it works or not.
Feljav
Frequent Advisor

Re: Configure ILo2 in a BL460c

If I do that, I reset the other ilo ip?
Raghuarch
Honored Contributor

Re: Configure ILo2 in a BL460c

NO It just resets the OA. Not the ILos.
Feljav
Frequent Advisor

Re: Configure ILo2 in a BL460c

But If I do that, it will restore all of my enclosure's settings?
Raghuarch
Honored Contributor

Re: Configure ILo2 in a BL460c

Reseting the OA through Active OA page doesn't alter Enclosure settings.
If you do a factory Reset then the settings will be affected.

I assume you are having Problem with Only one blade? Correct me if i am wrong.
In the OA syslog Do you see any messages regarding that blade.
Feljav
Frequent Advisor

Re: Configure ILo2 in a BL460c



Yes, the problem is with one blade. I can connect to the other blade ilo.
I don't see any message related with the problem. In the enclosure bay ip addressing, I can't change the ilo's ip for that blade. If I used EBIPA, it give me the ip 192.168.1.21 but I can't connect.
Raghuarch
Honored Contributor

Re: Configure ILo2 in a BL460c

Can you check the Blades back Pins ... are they damaged?
Feljav
Frequent Advisor

Re: Configure ILo2 in a BL460c

They aren't damages
Raghuarch
Honored Contributor

Re: Configure ILo2 in a BL460c

I think reset the OA and check it... Some one who had the problem can put more light into this.
Feljav
Frequent Advisor

Re: Configure ILo2 in a BL460c

Where can I do that?
Raghuarch
Honored Contributor

Re: Configure ILo2 in a BL460c

Login to OA, Goto Active Onboard Administrator,
select Virtual Buttons, Reset.