HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Configuring 1Gb PassThru mezzanine ports

 
Max83
Occasional Visitor

Configuring 1Gb PassThru mezzanine ports

Hello,

We have a lab with a C3000 enclosure with two BL460c G6 server and two 16 ports  1Gb Passthru mezzanine module (ref N° 406740-B21). Both servers are installed with an ESXi 6.0 driven by a virtual Vcenter server appliance 6.0.

We want to do a virtual DMZ. Well, it's a large topic, but I can't even activate the module ports. There is some ports already working and connected to our LAN. These connections have been configured by a system integrator, not by ourselves.

So, I need help to :

Activate a port, connect it to our ISP Router and get connectivity.

Bind one of the virtual Uplink to this port on Vsphere

I have already plugged a cable between the ISP router and the enclosure and I see no activity on the ports leds.

Any help is welcome. Thanks a lot.

 

3 REPLIES
Torsten.
Acclaimed Contributor

Re: Configuring 1Gb PassThru mezzanine ports

There is nothing to configure, each port of the interconnect is directly wired to the LOM on the blade, port no. = bay no. , so you need a cable for each blade at least, better two for redundancy.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Max83
Occasional Visitor

Re: Configuring 1Gb PassThru mezzanine ports

Hello,

So I can't make any configuration ?  Like giving another NIC to one specific bay ?

Now my blade 5 is connected by the ports 5 and 13 on the mezzanine slot 1 and the same ports on mezzanine slot 2.

With 4 ethernet plugged I can't configure two different subnets ? I think I miss something obvious ...

Thanks for your help,

Torsten.
Acclaimed Contributor

Re: Configuring 1Gb PassThru mezzanine ports

You cannot configure the pass-tru module itself, it is hard wired from the NIC of the blade to the port of the module.

If you want to connect a special NIC, plug a cable into the matching port.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!