BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

DL360 with 1/8 1760 Autoloader

georgemad
Advisor

DL360 with 1/8 1760 Autoloader

I have an installation that i need some information on.

Hardware
DL360 G6 (Windows Server 2003)
SC44GE SAS HBA
1/8 Autoloader SAS connect
(I have left the ESX Blades out, they are/were working ok and can see the MSA)


connecting to
SC44Ge connecting to HP 3GB SAS switch, in C3000 enclosure
1/8 Autoloader SAS connect connecting to HP 3GB SAS switch, in C3000 enclosure
MSA2012SA (Controller A & B port1 ) connecting to HP 3GB SAS switch, in C3000 enclosure


Errors:
Under Unknown devices I am getting "HP HP 3g SAS Switch..." twice. ( presuming they are the MSA controllers A & B)

The Autoloader does not appear in Windows Device Manager.

The MSA2012SA does not see the SC44Ge WWN.


Changes:
I thought it was zoning issue, though the firmware on the HP 3GB SAS switch was pre 2.0 so there is no configurable zoning
I could not see what the switch was seening through the GUI so I updated the firmware to 2.0.47(current).
This allowed me to see the external ports. I can see the Auto loader on the switch fine, but the SC44GE comes up as unknown.

Help:
Is there a problem with the configuration that I am not seeing ?

Would this be the correct configuration ?

Any other suggestions or URL's.
2 REPLIES
georgemad
Advisor

Re: DL360 with 1/8 1760 Autoloader

Ok, The SC44GE is not supported connected directly to a HP 3GB SAS Blade Switch

I have connected the Tape drive directly to the SC44GE. This picked up the Tape Drive and autoloader in Device Manager.

georgemad
Advisor

Re: DL360 with 1/8 1760 Autoloader

SC44GE is not supported connecting to a HP SG SAS Switch