BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Data collection failing on c-Class OAs

 
Sarah Nordstrom
Frequent Advisor

Data collection failing on c-Class OAs

I am having an issue with HP SIM doing data collection on c-Class OAs, it is timing out and failing. I have done a packet dump and found that SIM seems to be polling them for 1.3.6.1.4.1.232.11.2.7.x (cpqHoSwVer) which they don't support or respond to. What would cause it to poll them for this parameter, and fail when it doesn't receive a positive response? OA firmware is v2.25 (on a c7000), SIM is v5.2.2, BladeSystem Integrated Manager is v3.4.
5 REPLIES
Raghuarch
Honored Contributor

Re: Data collection failing on c-Class OAs

Enable the XML reply in OA. It's under Network Setings (Network Access) in Left under Enclosure Settings.
Sarah Nordstrom
Frequent Advisor

Re: Data collection failing on c-Class OAs

That option is already enabled on the OAs.
Sarah Nordstrom
Frequent Advisor

Re: Data collection failing on c-Class OAs

A support case was opened, and we were instructed to remove the OAs from the 'System Functions->Data Collection List' built-in SIM group. After doing this, data collection is no longer done on the OAs, which stops the error. We were told that data collection is not a supported operation for c-Class OAs.
Sarah Nordstrom
Frequent Advisor

Re: Data collection failing on c-Class OAs

Resolved as per above post.
David Claypool
Honored Contributor

Re: Data collection failing on c-Class OAs

Sara, can you email that case number at my firstname dot lastname at hp dot com, please?