cancel
Showing results for 
Search instead for 
Did you mean: 

Divide by Zero

Serge Versluis
Occasional Visitor

Divide by Zero

HP7000c Enclosure
HP 465c Blade server
HP c40 Storage Blag

iLo: v1.43 12/12/2007

I got these messages:

A big red screen and that's it. It says:

EAX=00000000 EBX=00000C00 ECX=00000000 EDX=00000000
EBP=000000FC ESI=0000DDC6 EDI=00003F97
DS=E800 ES=E800 FS=F000 GS=0001
CS:EIP=1000:0000DF48 SS:ESP=0030:0000FCBC
EFLAGS=00000246

This only happen we the server boots with a USB device.

Has somebody has seen this bedofore please let me know.

Greets,
Serge

7 REPLIES
JKytsi
Honored Contributor

Re: Divide by Zero

Seen sometimes these red screens right after POST. Resolution was to clear BIOS/boot record from RBSU(servers were not installed that time).
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
Serge Versluis
Occasional Visitor

Re: Divide by Zero

I've cleared the whole machine but still getting 'red screens'.
Other suggestions... anyone
Putuk
Occasional Advisor

Re: Divide by Zero

Hi!

Same thing with two 495c Blade servers
HP7000c Encl.
booting from USB

13 other servers in that Enclosure work OK (atleast for now)

using iLO: 1.70 12/02/2008
System ROM: A14 11/06/2008

Server is freezed and after restarting it from iLO interface it shoots with red screen - Right after white Proliant Screen
Anders Gregersen
Occasional Advisor

Re: Divide by Zero

I've been told that there is a new firmware that should solve this problem. I have not tested it yet.

Anders
Putuk
Occasional Advisor

Re: Divide by Zero

Can you point to any article please?
Cederberg
Honored Contributor

Re: Divide by Zero

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?swItem=MTX-c91c48f333c34f05a3d61b055f〈=en&cc=us&mode=5&

BIOS 2009.03.12(B) fixes the issue with red screen..
Putuk
Occasional Advisor

Re: Divide by Zero

Thanks!