BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

EBIPA not taken by Interconnect Fiber Switch

Sinh Dinh
Occasional Visitor

EBIPA not taken by Interconnect Fiber Switch

I am trying to change the Management IP address from 192.168.x.x to 10.10.x.x. My Ethernet switches took the EBIPA addresses but the fiber switches did not. There is no physical management console port on the switch.

Any suggestions?
2 REPLIES
Sivaramakrishna_1
Honored Contributor

Re: EBIPA not taken by Interconnect Fiber Switch

Hi,

There is an alternate way to change the management IP of the fibre channel switch IP address.

Login to OA using SSH/Telnet session.

use command "connect interconnect "

it will connect to the serial consose of the Switch. Form there you can use "ipaddrset" command to change the IP address.

You need to press Ctrl and Underscore(Shift -) key together to came back to OA.

Hope this will help you...

Siva
CLEB
Valued Contributor

Re: EBIPA not taken by Interconnect Fiber Switch

I have the same problem but with only one of my FC switches. It displays 0.116.3.132 in the BladeSystem OA.

I've turned off and on the EBIPA dhcp address for it but doesn't make a difference. A reboot of the switch doesn't help either.

FabOS is v6.2.2c