BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

EMC/Brocade ED48000 firmware with Vir Conn FC

Mike O.
Regular Advisor

EMC/Brocade ED48000 firmware with Vir Conn FC

Note: I also posted this in the SAN forum, but since it's blade hardware related, I thought it might be appropriate here, too)

We have a EMC Connectrix (Brocade) 48000 switch. We are starting to implement an HP C7000 system are are going to be using the Virtual Connect FC modules. I've updated the Virtual Connect firmware (both Enet and FC) to the current levels, but our SAN swtich firmware is really out of date and we're working with EMC to bring it up to a current level. According to the VC FC release notes, it says it works with the Brocade up to version 6.1.0g. The EMC tech we're working with says that EMC currently has 6.1.0h available. Is there any reason NOT to update the SAN switch to that version? I'm figuring that the 6.1.0h is just probably newer than the HP VC release notes, but is there any known issue with going beyond 6.1.0g? Frankly, it's a real pain (with our management, not EMC) to set up the firmware update, so I'd like to go with the latest EMC approved version, since it will be that much longer before we have to do this again.

Any comments would be appreciated.
Mike O.