BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

ESX 3.5 Compatibility with NC adapters

 

ESX 3.5 Compatibility with NC adapters

Hi, mostly starting this up to let folks know in case they run into this, NC360m (and NC364m) Intel Mezz NIC's are not supported by ESX 3.5 yet. http://www.vmware.com/pdf/vi35_io_guide.pdf (page 26, not listed yet). This is also a question for the HP Internal Blade folks: Wondering why this page on hp.com stops at 3.0.1? No 3.0.2 or 3.5 for the NC adapters? Maybe I am just missing the info? http://h71028.www7.hp.com/enterprise/cache/505363-0-0-0-121.html It would be great to have that up to date. If not that, maybe we can use this forum or some other means (that I may not know about) to get email / RSS updates when something is going to be added or is officially added to the VMware Compatibility Lists. Short of checking the VMware Compatibility Guides every few days there is no real way of getting alerts for things like this. Also wondering what others have experienced in general with new or existing c-Class and ESX 3.5 and/or 3i? Thanks, Shawn
2 REPLIES
sgunelius
Valued Contributor

ESX 3.5 Compatibility with NC adapters

Shawn, Have you gotten any response from HP regarding support for the Mezz NICs? I'm initially deploying using only the integrated, but will probably be using these Mezz cards if I need to expand on my blade-based hosts. Thanks. Scott

ESX 3.5 Compatibility with NC adapters

Scott, sorry for delay, no response yet, I think support is coming within next few months but no solid date that I know of. Best bet is to use the existing Broadcom NIC's like the NC325 or 326 (Quad or Dual Port): http://h18004.www1.hp.com/products/quickspecs/12567_na/12567_na.HTML Will post here once support is official... Shawn