BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

ESXi 4.1 on BL460 G1

SOLVED
Go to solution
Michael Pultz-Hansen
Occasional Advisor

ESXi 4.1 on BL460 G1

Hi,
according to http://h71028.www7.hp.com/enterprise/us/en/servers/4x-servers.html

the BL460 G1 is not supported for ESXi 4.1 (or for ESX 4.1)

Does anyone know if the BL460 G1 is going to be supported with ESXi 4.1 and/or with ESX 4.1 with the HP Insight Management Agents 8.5.1?

Best regards,
Michael
8 REPLIES
Jan Soska
Honored Contributor

Re: ESXi 4.1 on BL460 G1

Hi Michael...
I am afraid server is quite old and HP will not officialy add support for it (in my opinion due to age). But it doesnt mean it will not work. Try and live with it, but if something happens you have quite problem... :(

Jan
Jan Soska
Honored Contributor

Re: ESXi 4.1 on BL460 G1

just to mention, we have similar problem with BL685c G1 - considering ESX4.1, but strangely no official support. And there is no real reason for it... :(

jan
Michael Pultz-Hansen
Occasional Advisor

Re: ESXi 4.1 on BL460 G1

Hi Jan!

Thank you for your reply, I was affraid that was the case, although the servers was bought only 2 years ago...

Do you have a link to a HP support policy for these servers where HP states that they are end-of-life?

Best regards,
Michael
Jan Soska
Honored Contributor

Re: ESXi 4.1 on BL460 G1

Hi Michael, officialy not, but trying to get it from HP, as we have very similar problem...

I'll let you know if there is somthing new.

Jan
WFHC-WI
Honored Contributor
Solution

Re: ESXi 4.1 on BL460 G1

Hi Michael,

The Insight agent 8.5.1 works fine with ESX 4.1 (but not ESXi 4.1).

The BL460c G1 supported OSes are not likely to change. If you visit the HP Quickspecs page here:
http://h18004.www1.hp.com/products/quickspecs/North_America/North_America.html

You will find the BL460c G1 in the "Retired Products" section.

VMware also does not support this model for ESX 4.x:
http://www.vmware.com/resources/compatibility/search.php?action=search&deviceCategory=server&productId=1&advancedORbasic=advanced&maxDisplayRows=50&key=&release%5B%5D=142&datePosted=-1&partnerId%5B%5D=41&formFactorId%5B%5D=1&filterByEVC=0&filterByFT=0&min_sockets=&min_cores=&min_memory=&rorre=0

good luck, and if you appreciate the answers we appreciate the points!
Fogel
Occasional Visitor

Re: ESXi 4.1 on BL460 G1

It doesn't make any sense. I too bought some bl460c G1, a whole chassis in fact, less than 18 months ago.

If those serveurs were still on the market back then, it should at least be supported on ESX 4.1.

The problem here is that HP decided to push three generations of bl460c in 18 months. G5, G6 and now the G7.

It's a major letdown from HP.
Michael Pultz-Hansen
Occasional Advisor
Jan Soska
Honored Contributor

Re: ESXi 4.1 on BL460 G1

Hello, you are right, the same with bl685cG1 - all supported.

Jan