BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Enclosures with MDS Errors

SOLVED
Go to solution
Donald J Wood
Frequent Advisor

Enclosures with MDS Errors

I have two C7000 enclosures that are having issues with SAN connectivity.

 

The enclosures have 8 full size blades/ProLiant BL685c G7 with a dual port Emulex LPe1105-HP 4Gb FC HBA for HP c-Class BladeSystem. Each enclosure has two paths to a Cisco MDS 8 Gb 24-port Fabric Switch.

 

In both enclosures bay1 and bay3 are logging errors on one of the MDS Fabric Switch. We can see these errors on the switch logs and the error counters. Also the Windows OneCommand Manager shows Statistical problems. once the errors get to high the switch disables traffice on that port until a human resets it.


We engaged Hp service and in bay3 (of both enclosures) they exchanged the 1105 hba. The problem still persisted. My customer needed his server(s) in bay3 (Microsoft 2008 clustered between the two enclosure) so I had the servers in bay3 moved to (a non built bay) bay8 in each enclosure and the problem went away. I can't move it back to bay3 without causing a service interruption. I had to put a moratorium on any further builds on these two enclosures.

 

Now that you understand the scope, I'll review.
Two enclosures bay1 and bay3 logs errors on just one of the MDS switches until the ports go error disabled.
Replacing the emulex cards didn't fix the issue in bay3. Moving the entire servers to bay8 resolved that one issue.
Bay1 is still logging errors and I can't move the server because of other logical issues.
One other server in bay2 of just one of the enclosure has SAN connectivity and is not logging any errors.
All other bays are not built yet.
We've asked Hp to address this as a midplane issue and they rejected that request.

1 REPLY
Donald J Wood
Frequent Advisor
Solution

Re: Enclosures with MDS Errors

Hp fixed this issue by replacing the Midplane in each of the enclosures that has this problem.