BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Error message on C7000 Blade

SOLVED
Go to solution
Louann Duchemin
Regular Advisor

Error message on C7000 Blade

Getting the following message on a C7000 blade. Can someone point me in the right direction to what the cause may be?

BMC *5 0x20486B6ED9022EA0 FFFF03076A020300 VOLTAGE_DEGRADES_TO_NON_RECOVERABLE
10 REPLIES
JKytsi
Honored Contributor
Solution

Re: Error message on C7000 Blade

What gives You the error ? Server? OA?
It could be the OA module or server mainboard. BMC is related to ILO
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
Louann Duchemin
Regular Advisor

Re: Error message on C7000 Blade

Because it states the BMC, I'm guessing it relates to the ILo
Raghuarch
Honored Contributor

Re: Error message on C7000 Blade

Do you have any BL860c in the Enclosure?
Is there Insufficient Power to that Blade?

What are the Blades in your Enclosure?
Are you seeing this message in the Blade syslog or Onboard Administrator Syslog?
Louann Duchemin
Regular Advisor

Re: Error message on C7000 Blade

Yes, we do have a BL860C.

This unit is in Germany. It should have the correct power. I'm wondering if the monitoring BMC is reporting false information.
Raghuarch
Honored Contributor

Re: Error message on C7000 Blade

BMC *5 0x20486B6ED9022EA0 FFFF03076A020300 VOLTAGE_DEGRADES_TO_NON_RECOVERABLE

The above error message may be due to the BMC iLO (BL860c) Not responding to the Onboard Administrator.

Are you seeing any Erros Like Poer onm Issues or any issue with the Blade ...

iLO tries more then once to communicate with the OA when it fails it logs the error, I assume you are seeing this in the Syslog of iLO . Then no need to worry. Make sure it doesn't repeats.
Louann Duchemin
Regular Advisor

Re: Error message on C7000 Blade

Hi,

I have attach a print out showing the various messages seen. Please look at the messaging that deals with July 1 and forward.

Raghuarch
Honored Contributor

Re: Error message on C7000 Blade

Louann,

Normally you see this message in rx2660 integrity server. It shows up If there is "inadequate Voltage to power on the Processors. or Power line voltage is Out of range"
The second Part is Not applicable to BL860c.

You can Check in the OA (Onboard Administrator) does the enclosure has Sufficient power.
or Change the Power Management setting in OA to Power Supply Redundant.
The error is due to Insufficient Power.

Can you check Enclosure Power Allocation Page of OA to make sure you have sufficient Power.
Louann Duchemin
Regular Advisor

Re: Error message on C7000 Blade

I will forward this information onto the team in Germany at the Landstuhl Army Medical Center.
kris rombauts
Honored Contributor

Re: Error message on C7000 Blade

Hi Louann,



based on the error log you provided, there seems to be an issue with the mezzanine card in slot 2 and slot 3.

LANDAA Jul 2 12:28:37 2008 <| 278 SFW 0 *3 0x64801CB200E01B80 FFFFFFFFFF04FF83 CC_IODISC_LBA_LINK_TRAIN_ERR


- What cards are in these slots and are
they properly represented in the OA
GUI and is the port mapping all looking
fine ?

- do other cards from other blade servers
map fine into the interconnect where the
above mentioned mezz cards are mapped
into ?

- replace one mezzanine card (i.e. slot 2)
and see if the problem goes away.


- there is also a EFI assert error at
bootup of the server blade, can you check
if the mezz cards are up to date with
f/w, bios etc and also if the server
system f/w is up to date ?
some f/w updates fix EFI assert errors.


HTH

Kris
Louann Duchemin
Regular Advisor

Re: Error message on C7000 Blade

Thank you for all your assistance. I will forward the information on to the team.