BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Error on PMC firmware upgrade on BL680c blade with ESX

Frederic Martin GSP
Occasional Contributor

Error on PMC firmware upgrade on BL680c blade with ESX

Hi,
We encounter some errors with the update of PMC firmware on our 2 BL680c blade hosted on c7000 enclosure.

We succeded in updating BIOS and iLO firmware but not PMC

The firmware we'd like to apply is http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?swItem=MTX-8fedd655ee564128adc8752e76&taskId=135&swLang=8〈=en&cc=us&idx=0&mode=4&

When we try to apply this on our ESX server, we got this error :

Flash Engine Version: Linux-1.2.0-0-8

Name: Online ROM Flash for Linux - Power Management Controller (c-Class blades)
New Version: 3.4

The software is not supported for installation on this system.

You must install the iLO Channel Interface driver to use this component.

But our ESX server have HP agent installed : http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=3709945&prodSeriesId=3454580&prodNameId=3562397&swEnvOID=4040&swLang=8&mode=2&taskId=135&swItem=MTX-f9c02f9f9fc2442bb8e58ca11f

When we try to install only the iLO agent (http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=397989&prodNameId=397991&swEnvOID=2025&swLang=8&mode=2&taskId=135&swItem=MTX-382bc4b26f844c24a40b83a49b) we got this error :

[root@xxx ~]# rpm -ivh hp-ilo-8.2.6-3.rhel4.x86_64.rpm
Preparing... ########################################### [100%]
file /etc/init.d/hp-ilo from install of hp-ilo-8.2.6-3.rhel4 conflicts with file from package hp-agents-config-8.2.5-24



Can you help us on this point ?

Thanks,

Regards, Fred