BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Error on Virtual Connect

Mohamad Rhudie
Occasional Contributor

Error on Virtual Connect

Hi,

I found an error when connect to Blade VC. To all sifu's, please advise.

Thank You.

attach.
simple is easy to do..
11 REPLIES
The Brit
Honored Contributor

Re: Error on Virtual Connect

Mohamad,
This is not enough information. It only shows that your Domain is broken.

What do you see in the VC Logs (attach the relevent sections)

also

What firmware are you running on VC and OA?
What types of IC modules do you have installed and where?
what types of blade servers are you using?

Dave.
Mohamad Rhudie
Occasional Contributor

Re: Error on Virtual Connect

Dear Dave,

Thanks for reply. please find below for details and attach for logs:

1) OA firmware are 3.11
2) VC firmware are 2.31
3) Blade BL460c G1

FYI, im new with Blade System and SAN EVA configuration. BTW, i cant understand what IC are.

Thank You.
simple is easy to do..
The Brit
Honored Contributor

Re: Error on Virtual Connect

Hi Muhamad,
"IC" is short for "Interconnect Module". These are the modules in the Interconnect bays, 1-8. In your case, these are your VC ethernet and FC modules.

Looking at your log extract, it looks to me like the VC Ethernet module in Bay 1 has been powered off.

"2011-01-03T15:06:43+08:00 VCE3C484900FY vcmd: [ENET:enc0:iobay1:3005:Warning] Enet Module power off"

If this happens, then all of the profiles which use network paths that pass through this module, will show up as degraded. In your case, this is all of the servers 1-8. The reason is that 1 of the onboard NIC's, (I think it is LOM1) is hard wired the IC Bay 1, so there can be no network communication through that module.

If your server NICs are teamed (i.e. LOM1<->LOM2), then your servers should all failover to IC Bay2, and continue to function, however your Profiles will all show as degraded until IC Bay1 is back on line.

Hope this helps.

Dave.
J.Jeckl
Occasional Advisor

Re: Error on Virtual Connect

Hi,

same issue here but this is happening on 10 c7000 enclosures at same time and all onboard administrator modules show IC as powered on.....

Is there an solution on this?
J.Jeckl
Occasional Advisor

Re: Error on Virtual Connect

Sorry here information of firmware

1) OA firmware are 2.51
2) VC firmware are 2.10
3) Blade BL460c G1
4) Blade BL460c G5
4) Blade BL460c G6
4) Blade BL680c G5
Mohamad Rhudie
Occasional Contributor

Re: Error on Virtual Connect

Hi,

please help me, still got same error. if i lodge a report to HP, is it would be charge?
simple is easy to do..
The Brit
Honored Contributor

Re: Error on Virtual Connect

I think this is related to advisory

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c02720395&dimid=1043192498&dicid=alr_feb11&jumpid=em_alerts/us/feb11/all/xbu/emailsubid/mrm/mcc/loc/rbu_category/alerts

This hit us yesterday and symptoms look very similar.

The workaround described in the advisory worked for us on one of our enclosures. We are still discussing the other two.

Dave.
J.Jeckl
Occasional Advisor

Re: Error on Virtual Connect

Hi,

opened a support case in paralell and get this advisory.
http://bizsupport1.austin.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c02720395〈=en&cc=us&taskId=120&prodSeriesId=3794423&prodTypeId=329290


Regards Jens
The Brit
Honored Contributor

Re: Error on Virtual Connect

DavidADav
Occasional Visitor

Re: Error on Virtual Connect

Just curious - when this happened to you, did you observe your primary VC IP attempting to connect to the external host 49.48.46.52 over SSH? A number of other individuals have reported this, and I had it happen when we observed this issue.

I've got a case logged, but haven't heard anything yet. The IP reverse resolves to a dynamic IP block in Asia.



Dave
Jens Jeckl
Advisor

Re: Error on Virtual Connect

Yes,

we facing the same. VC modules tries to reach 49.48.46.49/22