BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

FYI bl460c & PSP 7.90, 7.91

John Niemeyer
Occasional Visitor

FYI bl460c & PSP 7.90, 7.91

We have been trying to upgrade our blade servers from PSP 7.80 to 7.90 or 7.91. When we do the nics disappear and we have to re-apply 7.80. Just for grins we built a blade server from scratch using 7.91 version of smart start and everything installed fine. So we will not be upgrading to 7.90 or 7.91, but we will use the 7.91 version when building from scratch. Weird.
3 REPLIES
Adrian Clint
Honored Contributor

Re: FYI bl460c & PSP 7.90, 7.91

Check the BIOS firmware and the NIC firmware updates.
Maybe you have to do those first.

I may be wrong but depending on how you install the CP00xxxxx's may be the issue.
Some may install even if the option they are there to support does not exist (the way you did the upgrades)
Some may install only if they can detect the item they are to support (Smartstart method)
Adrian Clint
Honored Contributor

Re: FYI bl460c & PSP 7.90, 7.91

Check the BIOS firmware and the NIC firmware updates.
Maybe you have to do those first.

I may be wrong but depending on how you install the CP00xxxxx's may be the issue.
Some may install even if the option they are there to support does not exist (the way you did the upgrades)
Some may install only if they can detect the item they are to support (Smartstart method)

So that could be why upgrading kills the NICs
John Niemeyer
Occasional Visitor

Re: FYI bl460c & PSP 7.90, 7.91

Actually, we did the firmware first and the bios is up to date, they are new systems. The systems we built from scratch with 7.91 are the same systems we tried to upgrade. The firmware and bios were the same version when we tried to upgrade and then rebuilt with smartstart. When we tried to upgrade we ran it from the iso which autoruns. One thing we noticed is that the UI is a little different in 7.90 and 7.91 from 7.80. I am sure that it is just a cosmetic change.