HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Flex10 - "Management Processor Failed"

 
The Brit
Honored Contributor

Flex10 - "Management Processor Failed"

Just grasping at straws. If removing and reseating the module does not resolve this, are there any other suggestions???

Dave.
4 REPLIES
Antonio Milanese
Trusted Contributor

Re: Flex10 - "Management Processor Failed"

Hi,

Which OA/ILO fw levels?

If you have cli access to OA(s) try to reset ILOs first and then reset OA again and/or force a takeover to secondary one.

Regards,

Antonio




The Brit
Honored Contributor

Re: Flex10 - "Management Processor Failed"

Thanks for the reply, however the issue is with the Flex10 VC module. OA's are fine.
The Brit
Honored Contributor

Re: Flex10 - "Management Processor Failed"

Fixed the problem by removing and re-inserting the problem module. Module reboot took about 1 minute, however Domain took about 10 minutes to normalize.

I say this as a "headsup". Logging in is very very slow until the Domain is happy.

Dave.
Zygmunt Krawczyk
Honored Contributor

Re: Flex10 - "Management Processor Failed"

OA firmware level is important. If you have OA fw level less than 3.21, you need to update it first.