BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

HBAnywhere installation issues

Greg Struthers
Occasional Contributor

HBAnywhere installation issues

Recently built two BL680c G5 Blades with W2K3 x64 SP2. Servers contain LPe1105-HP mezz cards. Have installed the driver package from Emulex, which is supposed to also install HBAnywhere utility. This is not installing. Have also tried running the HBAnywhere utility from HP (package cp008122.exe). Both the Emulex and HP versions should install HBAnywhere 3.3a14. With the HP package, I run it, and it says it installs, but it does not. And if I extract the install package and run the extracted setup.exe, it gets almost all the way through and then just dies at the very end. No log files give me any indication of the problem. Windows Application log only shows "Product: Emulex HBAnywhere Version 3.3A14 -- Installation operation completed successfully", followed 7 milliseconds later by ""Product: Emulex HBAnywhere Version 3.3A14 -- Installation operation failed".

Anyone else had this problem? We have an army of BL480c's running this configuration with no problem.

Thanks for the help.
3 REPLIES
marcus1234
Honored Contributor

Re: HBAnywhere installation issues

ok try remove all cards mezzaine etc
then


clear nv ram

blade clear nvranm
Clearing the system configuration
To clear the system configuration:
1. Power down the server blade
2. Remove the server blade
3. Remove the access panellook at the diagram on it it will show the position of the maintenace switch( it clears Nv ram)
4. Change position 6 of the system maintenance switch to on.
5. Install the access panel
6. Install the server blade in the enclosure and power up the server blade.
7. Wait for the POST message that prompts you to change the switch setting:
Maintenance switch detected in the "On" position.
Power off the server and turn switch to the "Off" position.
8. Repeat steps 1 through 3.
9. Change position 6 of the system maintenance switch to off.
10. Repeat steps 5 through 7.


now before proceeding try one of these in the other blades

if it works try it in this blade

also ensure all cards are compatible for this blade http://h18000.www1.hp.com/products/quickspecs/12773_div/12773_div.PDF

post findings thanks
Greg Struthers
Occasional Contributor

Re: HBAnywhere installation issues

For anyone else who is looking, here is what resolved the issue for me:

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&taskId=110&prodSeriesId=406734&prodTypeId=12169&objectID=c01174313

Check the Local Security Policy (Control Panel > Administrative Tools > Local Security Policy). Add the LOCAL administrators group to the â Impersonate a client after authenticationâ in User Rights Assignment. Then try the install again. If it still wonâ t work after this, try logging in as a local administrator (non-domain account)and run the install -- should work.
Greg Struthers
Occasional Contributor

Re: HBAnywhere installation issues

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&taskId=110&prodSeriesId=406734&prodTypeId=12169&objectID=c
01174313

Check the Local Security Policy (Control Panel > Administrative Tools > Local Security Policy). Add the LOCAL administrators group to the "Impersonate a client after authentication" in User Rights Assignment. Then try the install again. If it still won' t work after this, try logging in as a local administrator (non-domain account)and run the install -- should work.