BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

HP AlertMail: Enclosure added to Rack

Tjeerd
Occasional Visitor

HP AlertMail: Enclosure added to Rack

Hi,

The last few days I got a couple (about 100 now) of these messages in my mailbox:

-------------------------------------------
EVENT (23 Apr 15:13): New enclosure detected in Rack.
EVENT (23 Apr 15:13): 1 enclosure added to Rack.


Enclosure, "", has detected the addition of 1 enclosure to the enclosure link.

Onboard Administrator URL: https://-------------------------------------------

In the log of the enclosures I see this:
-------------------------------------------
Apr 23 15:12:22 Enclosure-Link: Found new Topology: 1 enclosure removed from chain (1 total)
Apr 23 15:12:43 Enclosure-Link: Found new Topology: 1 enclosure added to chain (2 total)
Apr 23 15:32:32 Enclosure-Link: Found new Topology: 1 enclosure removed from chain (1 total)
Apr 23 15:33:51 Enclosure-Link: Found new Topology: 1 enclosure added to chain (2 total)
--------------------------------------------

The system is a HP BladeSystem c7000 with firmware version 2.10.

There are no people in the serverroom who are trying to fool me, so why do I get these messages?

Everything runs fine though. No problem with the blades.

Thanks in advance.
9 REPLIES
Steven Clementi
Honored Contributor

Re: HP AlertMail: Enclosure added to Rack

The first "issue" I can see is that your firmware is old. The first thing you probably want to do is update it. Current version is 2.41 and can be found here...

" http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=329290&prodSeriesId=3188465&prodNameId=3188475&swEnvOID=1005&swLang=13&mode=2&taskId=135&swItem=MTX-c200e16e662a4410b4776bb6f1 "

As to why you get these messages... I don't really know. Did the OA reset somehow?

Do you have multiple enclosures?


Steven
Steven Clementi
HP Master ASE, Storage and Clustering
MCSE (NT 4.0, W2K, W2K3)
VCP (ESX2, Vi3, vSphere4, vSphere5)
RHCE
NPP3 (Nutanix Platform Professional)
Tjeerd
Occasional Visitor

Re: HP AlertMail: Enclosure added to Rack

Ok, thanks Steven.
It's probably the first step we should do.
But since everything runs fine, we're not in a hurry.
Thanks for the link to the new firmwware version.
Rick.Mitchell
Occasional Visitor

Re: HP AlertMail: Enclosure added to Rack

We've been having the same issue and our local HP tech has even replaced the OA's to no avail. WE have the latest firmware, we have reset the config, heck, I even renamed them just in case.

I now have hundreds of: (selling them cheap!)
May 29 11:00:53 Enclosure-Link: Found new Topology: 1 enclosure removed from chain (1 total)
May 29 11:02:12 Enclosure-Link: Found new Topology: 1 enclosure added to chain (2 total)

Any ideas?
Pradipta Sarkar
Occasional Visitor

Re: HP AlertMail: Enclosure added to Rack

This means some other enclosure is linked to it through Enclosure Link Uplink/Downlink port and that Enclosure OA has rebooted. You can find the Enclosure Link ports in between the 2 OA trays in the back of the enclosure. You can remove the cable if you dont want to link those enclosures.
ccooley
Occasional Advisor

Re: HP AlertMail: Enclosure added to Rack

I'm getting the same errors with FW 2.32. It just started last night - nothing has changed that I know of. I also looked at the OA logs, and I don't see any of them having rebooted.

I was aware of an OA rebooting issue fixed by 2.41, but again, I don't see the reboot entries.

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=329290&prodSeriesId=1844065&swItem=MTX-c35ae9ef688e4fbd97d02bf488&prodNameId=3692952&swEnvOID=1005&swLang=13&taskId=135&mode=5

"Fixed an issue where the Active and Standby OA modules would automatically reboot after being operational for 99 days if no GUI or CLI sessions were initiated during that time."
aviation87
Occasional Contributor

Re: HP AlertMail: Enclosure added to Rack

Hello all,

We're receiving this message frequently.

'enclosure removed from Rack'
'enclosure added to Rack'

Both enclosures are running firmware 3.10
Does someone have a solution for this?

Thank you
David Claypool
Honored Contributor

Re: HP AlertMail: Enclosure added to Rack

@aviation87, it could be something as simple as an intermittent connection due to bad cabling. Check the enclosure link cable and replace if necessary.
aviation87
Occasional Contributor

Re: HP AlertMail: Enclosure added to Rack

Hello David,

I wish its that easy, we've already changed the cable and just received the alert again (at 01AM).

Any ideas?

Regards from Austria
SysopCHE
Occasional Visitor

Re: HP AlertMail: Enclosure added to Rack

Hello,

It's me again (Tjeerd), lost my login credentials...

I send a syslog to HP.
They saw this:
Sep 22 11:39:50 Kernel: Network packet flooding detected.
Sep 22 11:40:20 Kernel: Network packet flooding detected.
Sep 22 11:40:50 Kernel: Network packet flooding detected.

They advised me to segregate the management and data VLAN.

We made a extra VLAN for the Onboard Administrators and put all Blade-iLO's on DHCP.
Since then it is much better and we do not have to reset the OA's again before we can reach them.


This is the complete information I got from HP:
Information
The OA syslog message indicating "Network packet flooding detected" is generated when the OA detects over 10000 network packets during a two second period.

Details
This flooding is normal and is often visible when the management and data traffic is traveling over the same VLAN. By putting the OA on a separate management VLAN and data on a separate DATA VLAN the chance for OA flooding is small.
The Found new Topology : 1 enclosure removed from chain message is not reflecting in recent show all logs , we will monitor this enclosure for now and please collect the show all logs next week and we would analyze the same.