BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

HP BL20p G3: HP recommended BIOS level on QLogic QLA2312 HBA

zeroagemain
Frequent Advisor

HP BL20p G3: HP recommended BIOS level on QLogic QLA2312 HBA

Hi,
First post so hope this is the correct location, please advise if not.

We have a number of BL20p G3 servers with QLA2312 Qlogic HBA's. We have an IBM SAN with SVC and our SAN fabric is about to be upgraded. We have been advised to upgrade the HBA BIOS on these servers to 1.54, but it seems to fail. All appears to work OK until a reboot when it reports 'Error! PCI configuration error. ROM BIOS not installed'. On non-SANboot servers it reverts to the old 1.43 BIOS firmware, but on SANboot systems they fall over completely at this point and we have to manually intervene with the HP Firmware CD.

All this has led us to wonder what the latest supported/recommended HBA BIOS version, by HP, for this config?

This link;

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=3709945&prodSeriesId=1120361&prodNameId=332395
&swEnvOID=1005&swLang=8&mode=2&taskId=135&swItem=co-25261-2

; would suggest that it is 1.45, but this is from 2005. Could it be right?

If anyone knows anything about how/if we can fulfill IBM's requirements I'd be most grateful.

Many Thanks,
Brett