BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

HP NETWORK DRIVERS + SERVER 2008 x64 / IIS 7 = FAILURE

msdsonline
Occasional Visitor

HP NETWORK DRIVERS + SERVER 2008 x64 / IIS 7 = FAILURE

We have been having some issues with implementing Windows Servers 2008 x64 on our Blade c7000 system and was wondering if anyone else had similar issues.

We have no problem building the server, installing the HP Proliant Support pack and getting all the MS updates. Upon configuring IIS and utilizing multiple ips, for multiple websites, we lose all network connectivity, except icmp. THIS IS WITHOUT TEAMING ENABLED.

The machine becomes unstable. We had problem booting past the ‘Applying computer settings’ screen at startup and, when we could get past that, the machine would hang on ‘Applying user settings’.

We were able to get everything up and working by performing the following:

(Proliant Support Pack for Microsoft Windows Server 2008 x64 Editions
Version 8.10 (A) (bp000431.xml) )

Installed entire pack EXCEPT:

HP NC-Series Broadcom 1Gb Multifunction Driver for Windows Server 2008 x64 Editions
Version 4.4.21.0

HP Network Configuration Utility for Windows Server 2008 x64 Editions
Version 9.20.0.0

When those drivers are installed (could possibly just be the NIC driver) and multiple IPs are added to the adapter, the machine becomes unstable. We had problem booting past the ‘Applying computer settings’ screen at startup and, when we could get past that, the machine would hang on ‘Applying user settings’.

Our machine is configured as follows:

HP BL460
Windows 2008 x64 Standard
IIS Role Added
BrowserHawk & Crystal Reports installed


Everything is working, but it would nice to have the teaming enabled for redundancy.

Thanks!
2 REPLIES
James Kennedy_4
Trusted Contributor

Re: HP NETWORK DRIVERS + SERVER 2008 x64 / IIS 7 = FAILURE

I'm STILL having this issue with one of my blades. I always upgrade the network drivers/team drivers and it seems to fix it, but then it comes back.

I'm not sure what else to do anymore. Very frustrating. Currently have PSP 8.15 installed.
Timur S Lukovkin
Regular Advisor

Re: HP NETWORK DRIVERS + SERVER 2008 x64 / IIS 7 = FAILURE

Have you tried to apply the FW CD 8.40?