HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

HP Onboard Administrator - login screen unknown info

 
Cameron Todd
Regular Advisor

HP Onboard Administrator - login screen unknown info


Sometime in recent months our C7000 OA modules seems to have lost ability to resolve their own enclosure information. (Possibly a DNS server change issue? since this is all that has changed in our network over this timeframe - if so, however, where does DNS info get edited/stored?)

The OA login screen currently shows the following:
All Enclosures: "Not Available"
Status: "Unknown"
Connection: "Primary"
Firmware: "2.20"
OA Name: "OA-001CC4159A91"
Product Name: "[Not Available]"
Serial Number: "[Not Available]"
Service IP Address: "169.254.1.188"
Rack Name: "[Not Available]"
Onboard Administrators: Bay 1 "Active", Bay 2 "Not Present".

All of these fields were properly identifying previously, and the secondary Onboard Administrator is present despite what the above status message says.

I can login to the OA as per normal and access all the active blades in the frame.

Any ideas?

Cameron.
3 REPLIES
SGeorge
Occasional Advisor

Re: HP Onboard Administrator - login screen unknown info

Have you tried to reset the OA boards? These errors are only in web interface? The insight display is showing correct info?
cjb_1
Trusted Contributor

Re: HP Onboard Administrator - login screen unknown info

The DNS server entries are set up in the OA enclosure settings > TCP/IP settings or the Active/Standby tab and the tcp/ip settings under there.

We had a similar problem where config seemed to have vanished from the standby OA. Uninstalling the active module and replacing it with the standby oa module (then putting everything back as was) resolved it. I did this on the advice of the HP eng.

Also, they will probably mention firmware revisions.

Cameron Todd
Regular Advisor

Re: HP Onboard Administrator - login screen unknown info

Thanks for replying.

The Insight Display shows the rack and enclosure info fine.

If i login to the OA web interface (active or standby)the unit seems to be functioning and reporting fine.
It is just the front screen info on the web interface login page that has no information available on the OA's and enclosure.

I have not tried resetting or reseating the board. It didn't seem relevant given the board is working fine when am connected to it.

We have a general practice of refusing to update firmware versions unless there is a critical problem, since embarking on a firmware update process for no good reason always seems to introduce problems.