BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

HP ProLiant BL20p G3 Server on the Enclosure displays " Topology Possibly Misconfigured “

 
SOLVED
Go to solution

HP ProLiant BL20p G3 Server on the Enclosure displays " Topology Possibly Misconfigured “

We have 3 x Enclosures full of HP ProLiant BL20p G3 Servers. What I found out was that 2 x of the Enclosures have both mising serial numbers for the Rack itself and the Serial number for the Enclosures. Also the current version of both Power Enclosures and the Management Enclosures are ver: 2.30 which i would like to update it to the latest version of ver: 2.40.

Questions:

1- How do I insert these missing Serial numbers for both the Rack itself and for these two Enclousures ?

2- When you inserted these Serial numbers , is it going to cause the Enclosures to reboot themselves which will cause all the HP ProLiant BL20p G3 Servers to reboot themselves as well in that particuilar chassis or is it not going to reboot any blades servers at all ?

3- How do you update the Fimware on the Enclosures and the Management Modules On-Line ? Is this firmware upgrade going to cause Blade servers to reboot themselves within the Enclosures they are located in ??

4- We currently have 3 x Enclosures with
23 x Blade BL20p G3 servers. Before we do these above upgrades, do we have to first shut down all these 23 x blade servers on the Rack before we continue??

Any advice to my above questions is appreciated. I have never had to insert a missing Serial No's for a Enclosure nor any firmware updates on any HP Proliant Blade BL20P Chassis so, I am not sure ??

Cheers,
Robert
babayan@optusnet.com.au
2 REPLIES
Blazhev_1
Honored Contributor
Solution

Re: HP ProLiant BL20p G3 Server on the Enclosure displays " Topology Possibly Misconfigured “

Hi Robert,

1. For the enclosure SNs, check pages 63-66 of:

http://h20000.www2.hp.com/bc/docs/support/SupportManual/c00065042/c00065042.pdf?jumpid=reg_R1002_USEN

"Connect the null-modem cable to the enclosure service port(mgmt module) and run terminal software, e.g.Windows HyperTerminal(9600 bps ,No parity, 8 data bits,1 stop bit). Press "enter" and use the "E" option to set the enclosure serial number.

2. No effect on the blades
3. if you installed ProLiant support pack on the blades, you should have the BL p-class rack update utility(Start->Prgrams HP System Tols-> BL rack update utility or smtg. like that). About the reboot, it should not reboot the blades.

4. You can do it online, without shutting them down.

Before updating the management module, it is recommended to make firmware updates of the blade servers alone using firmware maintenance CD...

The only point(which is also the most important) I'm not 100% sure is if for some reason the blades will not reboot by the firmware update of the enclosure, but in theory they will not.

Best regards

Re: HP ProLiant BL20p G3 Server on the Enclosure displays " Topology Possibly Misconfigured “

Hi Blazhev,

Thanks for your info.I went through the â HP Proliant BladeSystem p-Class system Maintenance and Service guide â .

On Pages 95-97. it actually does mentions this:

* All management link connector LEDs flash on all management modules when management modules are cabled improperly. Management link connector LEDs flash on the power management module only when power configuration switches are set improperly.

At are datacente where our chassis's are located in the Rack, On the Management Modules connectors we are getting exactly the same problem, ALL LEDâ s on all Management Modules flash simultaneously together at the same time. HP engineer came in he checked the cabeling he said all was ok ?? So, I am in a process of getting approvals from our business units to get HP to do the followings because since the rack and Chassis wewre installed and configured by HP not us in the first place !

1- Insert the missing Serial No's.

2- Update the Fimeare on all 3 x Enclusoures which inlcudes ( 2 x Power and 3 x Management Enclousures ! )

4- I aslo requested that HP engineer to bring in a few spare management modules Intre-link cables with him just in case if all steps 1 + 2 above did not reslove this LED flashing issues on all the Management Modules ..

According to the "HP Proliant BladeSystem p-Class system Maintenance and Service guide " there could be some cabeling issues ?

Cheers,
Robert