BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

HP VC FC cannot connect SSH or any CLI

 
gsigui
Occasional Visitor

HP VC FC cannot connect SSH or any CLI

Hi all, I have an HP C 7000 enclosure with two VC Enet and two VC FC Module.

When I tried to connect to the VC Module CLI via OA SSH., I got this error : User not known to the underlying authentication module.

When I tried to connect directly, the session closed automatically.

I used the defaul credentials ; admin / password.

With an other credential, I got an authentication failure message.

 

Thanks in advance for your assistance.

1 REPLY
Phillip Thayer
Esteemed Contributor

Re: HP VC FC cannot connect SSH or any CLI

hebn connecting to the VC Enet module, make sure tio use the VC Enet Administrator password from the tag on the VC Enet module.

The VC FC module does not have a CLI and will give an "access denied" if you try to connect to it.  You should login to the OA and use the command "connect interconnect 3" or " connect interconnect 4" and attempt a login from there.

Dependiong on the firmware version youi may be able to login then.

Phil

Once it's in production it's all bugs after that.