BladeSystem - General

HPE 560FLB firmware update fails - 0xbeefbeef

 
Paul_627
Frequent Advisor

HPE 560FLB firmware update fails - 0xbeefbeef

I have many BL460 Gen9 blades with the 560FLB adapter, two of which refuse to update the firmware.

In the ilo System Information\Firmware page it shows the Firmware Version as 0xbeefbeef, 1.194.0.

Has anyone else come across this and if so what was the solution to get the firmware current?

2 REPLIES 2
AmRa
HPE Pro

Re: HPE 560FLB firmware update fails - 0xbeefbeef

Please refer below two customer advisories with reference to Firmware Upgrade May Fail for Certain HPE Intel Network Adapters and check if applicable in your case.

HPE Network Adapters - Firmware Upgrade May Fail for Certain HPE Intel Network Adapters In SUSE Linux Enterprise Server 12 SP4 Or SUSE Linux Enterprise Server 15 With Secure Boot Enabled
https://support.hpe.com/hpesc/public/docDisplay?docId=emr_na-a00069759en_us

HP Ethernet 10Gb 2-Port 560FLB Adapters - HP Smart Components May Fail to Recognize HP Ethernet 10Gb 2-Port 560FLB Adapters and Be Unable to Flash Firmware
https://support.hpe.com/hpesc/public/docDisplay?docId=c04326433&docLocale=en_US

I am an HPE Employee

Accept or Kudo
Paul_627
Frequent Advisor

Re: HPE 560FLB firmware update fails - 0xbeefbeef

Thanks for your reply. I had already see both documents and tried to find the download mentioned without success.

1. Download the zip file from the 560FLBVPDRepairToolv1_0_0.zip from the FTP site at ftp://ftp.usa.hp.com/

 It appears that  ftp://ftp.usa.hp.com/   is no longer valid.

Perhaps this tool is available eleswhere?