BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

How to add redundant OA?!

UselessUser
Frequent Advisor

How to add redundant OA?!

Hi,

C7000 all configured just purchased a new redundant OA module (Never had this before)..

Plugged the unit in, and it appears in the active OA module list, I can configure IP etc, and it asked me if I wanted to synchronize firmware, which I did. The problem is the enclosure is still showing as degraded status..

I tried to configure Enclosure IP options so that the active OA takes the downed OA IP, but it complains about a communication error between the standby OA...

I can get to the web interface of this and telnet it etc.. I then decide to switch OA's so the new one is active, now I think I see the problem, in that it has a seperate password to log in and when i log in it goes through a first time setup wizard, which I have not completed, because I do not want it to wipe the now redundant OA's settings...

What do I need to do here?
3 REPLIES
UK-Blr
Frequent Advisor

Re: How to add redundant OA?!

Ypu can configure this, running the first time setup wizard and skip steps whichever you do not need.

If you encounter EBIPA IP conflicts, i suggest to remove all the VC modules connected and run the wizard again (This should fix in one go). If this does not work, remove all VC modules and any blades connected to that and run again. This will definitely fix the IP conflict issue

Adrian Clint
Honored Contributor

Re: How to add redundant OA?!

Go into enclosure settings on the original one and download the text file that defines the settings.
Make the Administrator password on both of them the same.
Pull them both out. Wait 30 secs and then plug them both back in.
That should cure it.
If not try failing over between them.
UselessUser
Frequent Advisor

Re: How to add redundant OA?!

Hi,

Thanks for the replies... basically if anyone else encounters this it turned out to be a firmware issue...

The redundant OA had a newer firmware, and when I rolled it back to what the chassis was running (2.41) I got the errors..

Updated chassis to 2.51 and it all just worked...