BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

I can't connect DVD to Integrity on c3000 Enclosure

 
SOLVED
Go to solution
Enrique_18
Occasional Advisor

I can't connect DVD to Integrity on c3000 Enclosure

Hello. I have un enclosure c3000 enclosure with two Integrity BL-860c, i can't connect DVD to my Integrity BL-860c servers, media is valid, however when i see toward physical Insigth Display "Unknown" is displayed for bay 1 and 2 (no other device bays are populated). At same time in DVD icon from Onboard web it reconigzed media is present but i can't associate to any blades, dvd unknown status is displayed.
Virtual media from iLO(remote DVD) is OK and i can install OS but i need local DVD.
Onboard Firmware revision 2.41
Onboard revision hardware 0J
BL-860c ROM version A 4.11
KVM module is not present
3 REPLIES
kris rombauts
Honored Contributor
Solution

Re: I can't connect DVD to Integrity on c3000 Enclosure

Hi Enrique,

can you check the default gateway setting of the OA network configuration, make sure the gateway is set, if not (i.e empty or invalid) the mapping of the DVD does not work on Integrity blades.

HTH
Kris

Enrique_18
Occasional Advisor

Re: I can't connect DVD to Integrity on c3000 Enclosure

Thanks !!! Gateway was empty in EBIPA. I defined OA IP as Gateway in EBIPA, DVD works OK now. My real gateway is out of production yet.
Enrique_18
Occasional Advisor

Re: I can't connect DVD to Integrity on c3000 Enclosure

Thanks Chris