BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

IE8 and Virtual connect 2.30

Igor Karasik
Honored Contributor

IE8 and Virtual connect 2.30

Anybody know when IE8 will be supported for Virtual connect ?

In VC 2.30 we at least have message "This is an unsupported browser" and it is big step forward :-)
IE8 relased a long time ago and we upgraded to IE8 on all our system group computers.
We use Firefox for VC, but I like "search" option in IE and we want to use IE with VC as well.
5 REPLIES
Mauro Santos
Occasional Visitor

Re: IE8 and Virtual connect 2.30

Hi Igor,

VC 3.00 will support IE8 (at least in compatibility mode).

Have you tried IE8 compatibility mode with 2.30?
I don't know if it works, just guessing.
Igor Karasik
Honored Contributor

Re: IE8 and Virtual connect 2.30

>>Have you tried IE8 compatibility mode with 2.30?

It's doesn't work in compatibility mode too
Poul
Occasional Visitor

Re: IE8 and Virtual connect 2.30

Hi Igor, I have read some of your text from a few years ago. You wrote, that you have the SmartStart 4.9. I would be very happy to get a copy of it. I got a 10years old server, that seems to be running still, but needs the smartstart 4.9 cd. There's gone some sport into, making this server running again and I hope very much, that it will. I already changed the CD-ROM drives, that where broken, some RAM-modules also changed. Kind regards Poul.
Igor Karasik
Honored Contributor

Re: IE8 and Virtual connect 2.30

Poul,
I don't have SmartStart 4.90,
But you can download SmartStart 5.50 from HP site - SS 5.50 works for all old servers
ftp://ftp.compaq.com/pub/products/servers/supportsoftware/ZIP/smartstart-5.50-0.zip
Poul
Occasional Visitor

Re: IE8 and Virtual connect 2.30

That's the point. I tried to run the 5.5, but the server wrote: wrong disk, replace. I have been throug a lot of forums and there was some chatting about, some old servers from Compaq, that could not run with 5.5. I tried to run some 7.? and the server wrote: smartstart is not supported on this machine or something like that. So I would very much try the 4.9, as HP suggested, for some customer. I cannot find it anywhere for download. It's very irritating that Compaq/HP has closed the support/download for the old servers, cause they still run.