HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

ILO and Blade P Class

 
plattste
Occasional Contributor

ILO and Blade P Class

We had a problem with our ILO backplane which was replaced by HP.

After this I managed to get the first Blade and last blade to work via ILO giving it an IP range but the ones in the middle dont work.

Weird.

I have been onto them via the front cable via 192.168.1.1 and they are configured via DHCP.

The address range has been set on the first switch with all the blades to get addreses.

I can ping the 1st blade and the last blade but nothing in between!!



ILO Ver 1.75 - Believe there is a newer version and been looking at HP web site but being new to ILO not sure of which version.

Anyhow if I do need to upgrade can somebody point to the right version ?

Also as these are production servers will they need to be rebooted after the ILO is upgraded ?

Thanks a lot -
1 REPLY
Oleg Koroz
Honored Contributor

Re: ILO and Blade P Class

1.89 for iLO
1.29 for iLO2

http://h18013.www1.hp.com/support/files/lights-out/us/index.html

From administration tab, use firmware update extract Online update and use bin file (if extract option missing, right click and unlock file).

Open help option from page (question mark, it has more details, ho-to, also web page for offline update)

After iLO Firmware update, you don't need restart, it will reseat itself, through iLO logout/login process

DHCP disable if Static IP Bay configuration used (if I'm not wrong you refer to it)