BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

IP Subnet Routing in GbE2c Switch

 
Aamir Majeed
Advisor

IP Subnet Routing in GbE2c Switch

Hi,
I am working on C 7000 enclosure, I am required to use 4 differrent subnets on one GbE2c switch. I am new to this proceedure can some of you describe me how can I proceede.
4 REPLIES
Lmm_1
Honored Contributor

Re: IP Subnet Routing in GbE2c Switch

You can look at the attached document for reference and examples, then I can assist with more specific questions.

Aamir Majeed
Advisor

Re: IP Subnet Routing in GbE2c Switch

Thank you so much for your reply,
I have four BL 460c servers installed in my enclosure, and there is one GbE2c switch installed in Bay 1. I am required to use four different subnets on NIC 1. Let say I want to use 10.5.3 on NIC 1 of server1, 10.5.8 on NIC1 of server2, 10.5.9 on NIC1 of server 3 similarly 10.5.10 on NIC 1 of server 4.
Please explain is it possible,if yes please guide me.

Waiting for response.
Lmm_1
Honored Contributor

Re: IP Subnet Routing in GbE2c Switch

You will need the Gbe2c L2/L3 model running firmware 2.0.50. Then you will need to create for VLANs. Each VLAN will have a L3 Interface assigned, it will act as the default gateway for your servers, then you can configure Routing, maybe RIP between those interfaces.

The following file (Page 96)will show you how to setup that step by step:

http://bizsupport2.austin.hp.com/bc/docs/support/SupportManual/c00701973/c00701973.pdf
Vitalbiz
Occasional Visitor

Re: IP Subnet Routing in GbE2c Switch

Hi, I am in the same predicament using a C3000 enclosure with GbE2c L2/L3 switch and 2 X BL460c blades. The current default configuration uses 10.0.0 subnet and blade 1 in bay 1 (uses port 1,9) and blade 2 in bay 5(uses port 5,13) with all ports in default VLAN 1 assigned to one interface. Trunk group 1 contains port 17,18; group 2 contains port 21-24. I want to run blade 1 on subnet 10.0.1 connected to uplink port 20 and blade 2 on subnet 10.0.2 connected to uplink port 21. Q. Do I need to remove port 20,21 from Trunk group 2 before creating a VLAN for each subnet? Q. Do I need to add the uplink port to the same VLAN as blade ports eg. port 1,9,20 for subnet 10.0.1? Q.How can I keep the management (OA, iLO) subnet on 10.0.0? Thanks in advance!