BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Initial BL460c setup through iLO?

Mortimer_1
Occasional Advisor

Initial BL460c setup through iLO?

I want to install the first BL460c blade in a BLc7000 enclosure. I assumed the BL460c could be connected with a diagnostic cable to provide a direct PC-to-iLO connection (192.168.1.1). But now it seems a PC-to-iLO connection isn't available on the diag cable for a BL460c.

Can anyone suggest a method to be able to connect my laptop (RDP server) directly to a BL460c so I can deploy the initial blade server (RDP)?
7 REPLIES
Mortimer_1
Occasional Advisor

Re: Initial BL460c setup through iLO?

I should probably just connect both my laptop (DHCP+PXE) and the iLO to a switch so the iLO receives an IP address and start from there. Thanks!

Re: Initial BL460c setup through iLO?

You need the 396633-001 and connect the video to the 416003-001 with the usb cables connected to console into a blade...
The key to success is persistence
leacher01
Occasional Contributor

Re: Initial BL460c setup through iLO?

I am having some of the same issues, tried setting up ip address on the blades then going in through the online administrator and accessing the web admin so i can start the smart start cd software, the page keeps coming up "page cannot be displayed". is setting it up on a switch the easiest way to do this and if so how would i do that
Adrian Clint
Honored Contributor

Re: Initial BL460c setup through iLO?

Install JAVA on your Laptop.

Set the OA IP address on the front of the OA LCD.

Set your laptop to have a static IP address that could communicate with the OA.

Using a straigt thru cable connect your laptop direct to the OA port.

Browse to the OA IP using IE (not firefox). Login & configure the OA and the EBIPA addressing for the iLOs.

Browse to the ILO IP from the laptop.

leacher01
Occasional Contributor

Re: Initial BL460c setup through iLO?

I have done all of that, i just re-installed java on my laptop and it is still coming up with the page cannot be displayed. The EBIPA and the ip addresses that i set for the blade servers match. is going in throug the iLO and bringing up the web administration the only way to install the software

Re: Initial BL460c setup through iLO?

again, you need the 396633-001 and connect the video to the 416003-001 with the usb cables connected to console into a blade...
The key to success is persistence
Adrian Clint
Honored Contributor

Re: Initial BL460c setup through iLO?

Ah.... reread your first post. I was answering the question I thought you asked rather than what you want to do.

If I answer "Can anyone suggest a method to be able to connect my laptop (RDP server) directly to a BL460c so I can deploy the initial blade server (RDP)? ".
1. Make sure you have your RDP server set to automatically process a PXE boot to run Linux PE. To allow a new server never seen before to run the new server job.
2. Plug your PC with RDP into the switch in interconnect one. (or if its a pass-thru or VC then the switch these are connected to).
3.Turn the server on.
4. Wait for it to appear in RDP.
5. Send a job to it.
6. Wait for job to complete.

This has nothing to do with the iLO connection. You cannot deploy RDP thru the ilO as there is no way to link the iLO NIC to the PXE boot NIC.