BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Install VMWare ESXi 4.1 on BL460C G7 Fails

 
Greg_IT
Occasional Advisor

Install VMWare ESXi 4.1 on BL460C G7 Fails

I am unable to install VMWare ESXi 4.1 on a HP Proliant 460c G7 blade. I have been able to install on the previous G6 series servers. On my first attempt, I got a vmfs error. I was then told to download and use the HP ESXi version. With the HP version, I get further in the install but get the message after 3%

"Installation operation Failed!", The installation operation has encountered a fatal error: Unable to write image to selected Disk. This may be caused by bad sectors on the device or another hardware problem"

I called HP and they said they know about the issue and hope to get a fix within 3 weeks or so. I called HP again and the tech person did not know of an issue. I tried just the ESX 4.1 not ESXi and the installation fails during the process at 44%.

BIOS: I27/p410 at 3.52


17 REPLIES
Johan Guldmyr
Honored Contributor

Re: Install VMWare ESXi 4.1 on BL460C G7 Fails

Whoa, three weeks that's not awesome.

What about downgrading BIOS/controller fw?

Are you using internal disks? Maybe you do have hardware errors on them?
Greg_IT
Occasional Advisor

Re: Install VMWare ESXi 4.1 on BL460C G7 Fails

I thought I may have hardware errors, but it happens on another G7 as well.
Johan Guldmyr
Honored Contributor

Re: Install VMWare ESXi 4.1 on BL460C G7 Fails

:/

I am not so awesome on VMWare ESX - but it is possible to upgrade?

Like if you install 4.0 and then upgrade it to 4.1 maybe that would work for you?
Jan Soska
Honored Contributor

Re: Install VMWare ESXi 4.1 on BL460C G7 Fails

hello Greg,
i you use HP ESXi(last update from december), it should work. We have some amd's G7, HP ESXi is a must due missing network drivers in original vmware Esxi.
Anyway, where do you try to install it? Local sas raid? Usb key? SD card? SAN disk?
Have you tried install another OS for a test (windows/linux)

Jan
Bart_Heungens
Honored Contributor

Re: Install VMWare ESXi 4.1 on BL460C G7 Fails

Hi
Yesterday I installed 3 BL460 G7 blades with ESXi 4.1 from the HP ISO from december... Worked like a charm, no issues at all...

Kr,
Bart
--------------------------------------------------------------------------------
If my post was useful, clik on my KUDOS! "White Star" !
Johan Guldmyr
Honored Contributor

Re: Install VMWare ESXi 4.1 on BL460C G7 Fails

Hey Bart. Would you be able to provide some more details of your firmwares and maybe how you install it? I think op would appreciate it :-)
Greg_IT
Occasional Advisor

Re: Install VMWare ESXi 4.1 on BL460C G7 Fails

I installed using a mounted ISO as a DVD/CD. When I press F12 to see the error log on the screen, there is something about USB mass storage error. I am installing on local 146GB SAS disks. The machine has 48GB and Intel X5650 series processors. I am using the December 2010 version of ESXi from HP.
Johan Guldmyr
Honored Contributor

Re: Install VMWare ESXi 4.1 on BL460C G7 Fails

Hey!

So how about you try to disable the USB in BIOS?

Maybe your server has a flash card/usb drive installed?

Did you setup the RAID array before installing?
Greg_IT
Occasional Advisor

Re: Install VMWare ESXi 4.1 on BL460C G7 Fails

I disabled the USB, but I don't think I disabled the correct one because it lost the virtual drives when I to try to use the ILO now. So, the keyboard and virtual media does not respond in a remote session. I may have to connect the console dongle to get to direct access to the console.

Does someone know the correct USB option in the BIOS to disable for the USB storage? The RAID was setup before the install.
Ali
HPE Pro

Re: Install VMWare ESXi 4.1 on BL460C G7 Fails

HI Greg,

there are few posts about the same issue. try with ILO virtual media

make sure you have latest BIOS and controller firmware.

check this out
http://virtual-portal.com/virtualportal/?p=244



thanks,
AFtab
I work for HPE
Looking for a quick resolution to a technical issue for your HPE products? HPE Support Center Knowledge-base – Just a Click Away!
See Self Help Post for more details
Jan Soska
Honored Contributor

Re: Install VMWare ESXi 4.1 on BL460C G7 Fails

Greg - as written above, I forgot to mention - I've updated ILO3 firmware to latest 1.15 version... then no problem with HP ESXi iso.

Jan
Greg_IT
Occasional Advisor

Re: Install VMWare ESXi 4.1 on BL460C G7 Fails

I am running ilo 1.15. We attempted to install Suse Linux as well an the install stop around 73% and the virtual seem it could not be mounted again in that session.

I called HP again and they are going to send system board replacement. I will see if that does any better. I have another G7 acting the same way.
Greg_IT
Occasional Advisor

Re: Install VMWare ESXi 4.1 on BL460C G7 Fails

The system board replacment got my console USB back. I decided to try another OS like Windows 2008. The install also fails during the install while expanding files. I get the message 'Windows cannot install required files. Make sure all files are required for installation are available, and restart the installation. Error code 0x80070015'. There must be something going on with the virtual media being dismounted. I tried the steps on the web site to dismount and remount during the install for VMWare but that did not work either.
Jan Soska
Honored Contributor

Re: Install VMWare ESXi 4.1 on BL460C G7 Fails

hello Greg, sad news.

strange idea - have you tried Java Remote Console when connecting virtual devices?

Jan
Greg_IT
Occasional Advisor

Re: Install VMWare ESXi 4.1 on BL460C G7 Fails

I tried the Java as well and no luck.

I called HP again and the tech mentioned the onboard administrator needs to be higher than 3.01 to work properly with a G7 in the enclosure. I updated the onboard adminstrator to the current 3.21. The iLo is at 1.16. I started the install again and I saw the install get furhter in the install to more than just 3% before the error message, but it gave the error message later in the install 'unable to write to disk'. I will call HP back again to see what to do since the OBA update did not fix the issue.
Greg_IT
Occasional Advisor

Re: Install VMWare ESXi 4.1 on BL460C G7 Fails

My temporary work around is that I used an external USB CD/DVD drive connected to the SUV cable to install the OS without issues. I am planning to send the unit to a vendor for testing on their c7000 unit.
Ravi_S
Occasional Visitor

Re: Install VMware ESXi 4.1 on BL460C G7 Fails

I have the same issue installing ESXi 4.1 U1 on BL460c G7 Blade..iLO3 1.20 (11 Mar 2011)

had issue with many blades but upgrading ROM version(i27 5/5/2011) solved for 14 blades..still issue with 2 blades..

 

Installing on Internal SD card (set from BIOS)....iso Image downloades from HP..the same image I have successfully installed on other blades..so that should not be an issue..

 

Thinking to call HP support.any help would be appreciated !