HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Installing SLES 10 on HP BL460c and BL480c

 
SYED SHAJEE WADOOD
Frequent Advisor

Installing SLES 10 on HP BL460c and BL480c

i have a C7000 enclosure with 8 Blades 2 x BL480c and 6x BL460c standard 2 x72gb sas drives and 12 gb of ram., im installing SLES10 via ILO2. when im trying to install with partitioning (Swap double of memory) \boot = 512mb and \(root remaining diskspace). after installing all the packages. system reboots for initialization but it fails to recognize boot loader and gives a msg "attempting to boot from local disk". \boot partition and \ (root) partition are reiserfs format.

further more after consultation i installed with 4gb swap. the systems is booting up fine.

currently im downloading smart start 8 and will deploy via that to see if its firmware related issue.

kindly advise for known issues.

regrds,

Shajee
6 REPLIES
SYED SHAJEE WADOOD
Frequent Advisor

Re: Installing SLES 10 on HP BL460c and BL480c

still no response.

well i have tried to install the server via altiris deployement. the server was installed with standard configuration of 2gb swap, 66gb root partition. no customization. and not all software packages were installed. not even xwindows. had to installed all packages manually after installation.

-------------------------------
the issue.
i have tried to provide cciss updated driver found on hp website. when i boot from dvd for installation , after pressing F5 for drivers. it proceeds for installation and ask me for media where driver package is provided. i provided cpq_cciss-3.6.18-10.sles10.i586.rpm" this file from a floppy but it states no updated driver found. and proceeds for normal installation. ..

still waiting for ne response.
Ciro Iriarte
Valued Contributor

Re: Installing SLES 10 on HP BL460c and BL480c

The F5 option is just for installation, using a floppy (from what i remember).

If you can login to the server now, you should download the Proliant Support Pack and run the installation program
SYED SHAJEE WADOOD
Frequent Advisor

Re: Installing SLES 10 on HP BL460c and BL480c

done that. but it still is giving same issues after reboot.

further more i have testing blades in my lab with same configuration and i am able to successfully install the OS without any issues.
than i tried to check what was common and different in both the servers. one difference that i noticed was SAS HDD the one with issue were 10k SAS with FIRMWARE : HPDA. and the one working fine 15k SAS FIRMWARE: HPD2.
tried to downgrade the firmware. for 10k drives. it worked fine for one instance. but again showed same problem after couple of reboot.

now im trying to downgrade the firmware and install 15k hdd. lets see how it turns out.
SYED SHAJEE WADOOD
Frequent Advisor

Re: Installing SLES 10 on HP BL460c and BL480c

when i go into rescue mode for SLES 10 it gives this problem
Ciro Iriarte
Valued Contributor

Re: Installing SLES 10 on HP BL460c and BL480c

Firmware on HDDs shouldn't be a issue. Do the working and non-working have the same disk controller?.

Would be usefull to list what have you done and actually describe the issues you found.